<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

	<meta name="WT.qs_dlk" content="WhAICgrIZ70AAEFsEBoAAAAZ"/>

	<meta name="WT.qs_shmv" content="hv20150423-tillis.sf.quinstreet.net"/>

	<meta name="inject_params" content="WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ&"/>

	<meta http-equiv="Set-Cookie" content="inject_params=WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ&; path=/;  domain=serverwatch.com;"/>
	<meta http-equiv="Set-Cookie" content="WMUUID=WhAICgrIZ70AAEFsEBoAAAAZ; path=/;  domain=serverwatch.com;"/>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
	<title>Red Hat OpenShift Container Platform 3.7 Gains AWS Service Broker Integration</title>
    <META NAME="description" CONTENT="Red Hat adds new extensibility to OpenShift and has big plans for 2018.">
	<META NAME="keywords" CONTENT="">
				 	        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.serverwatch.com/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html" />
    	<META NAME="channel" CONTENT="IT" />
	<META name="google-site-verification" content="DizUPkkKhfhdSm4PreZaAXaPvvSEFctB2c9t5IDWrOs" />
			<script language="javascript" src="https://o1.qnsr.com/cgi/b/tx.js"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript" ></script>
    <script type="text/javascript" src="/javascripts/lightbox_me.js?v=3"></script>
	<script type="text/javascript" src="/javascripts/common.js?v=3"></script>
	<script type="text/javascript" src="/javascripts/newsletterByJason.js?v=3"></script>	
	
	<script type="text/javascript" src="/javascripts/hot_topics.js?v=3"></script>
	<script type="text/javascript" src="/javascripts/iepngfix_tilebg.js?v=3"></script>
	<script type="text/javascript" src="/javascripts/newsletter.js?v=3"></script>
	<script type="text/javascript" src="/javascripts/feature_box.js?v=3"></script>
                <script type="text/javascript" src="/hqb2b/js/underscore.js?v=3"></script>
        <script type="text/javascript" src="/hqb2b/js/tracker.js?v=3"></script>
        <script type="text/javascript" src="/js/sl_widget_tracker.js?v=3"></script>
        <!-- <script type="text/javascript" language="javascript" src="/hqx/sl/?g=js-2.0"></script> -->
	<link href="/css/styles.css?v=3" rel="stylesheet" type="text/css">
        
<!-- BEGIN DFP core -->
<script type='text/javascript'>
function gDFPC(e){var n=e+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].replace(/^\s+|\s+$/g,'');if(c.indexOf(n)==0) return c.substring(n.length,c.length);}return "";}var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;var myWTDLK=gDFPC('WMUUID');var mlWTFP="";var myWTtemp=gDFPC('WT_FPC').split(":");for(var i=0;i<myWTtemp.length;i++){if(myWTtemp[i].search("id=")==0){mlWTFP=myWTtemp[i].slice(3);}}var qsDFPSec=(location.protocol==="https:"?"true":"false");
</script>
<script type='text/javascript'>
var n_imu=0,n_ic_imu=0,n_lb=0,n_sky=0,n_hero=0,n_wa=0,n_wap=0,n_ciu=0,n_siteskin=0,n_button=0,n_qmp=0,n_m_lb=0,n_m_imu=0,n_m_ic_imu=0,n_m_hero=0,n_m_wa=0,n_ic=0,n_oop=0,n_pf=0;function refreshDFPTags(){googletag.pubads().refresh();}function hideQSDiv(e){if(document.getElementById){document.getElementById(e).style.visibility="hidden";document.getElementById(e).innerHTML="";}}
</script><script type='text/javascript'>(function(){var src=(location.protocol==="https:"?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";document.write("<scr"+"ipt src=\""+src+"\"></scr"+"ipt>");})();function displayDFPTag(t){var a=0;var b="";var c=0;var d="";if(t.match(/^sponsor-logo.*/)){var z=t.split(":");t=z[0];a=z[1];}switch(t){case "imu":a=++n_imu;break;case "ic_imu":a=++n_ic_imu;b=" style='width: 300px; text-align: center; padding: 0px 0px 20px 0px; margin: 0 auto;'";d=" <div style=\"text-align: right; margin: 0 auto; font-family: 'Helvetica Neue 55 Roman', Helvetica, Arial, san-serif; color: #666666; font-size: 10px; font-weight: normal;\">Advertisement</div>";break;case "lb":a=++n_lb;break;case "sky":a=++n_sky;break;case "hero":a=++n_hero;b=" style='height: 0px;'";c=1;break;case "wa":a=++n_wa;b=" style='height: 0px;'";c=1;break;case "wap":a=++n_wap;break;case "ciu":a=++n_ciu;break;case "siteskin":a=++n_siteskin;break;case "button":a=++n_button;break;case "qmp":a=++n_qmp;break;case "sponsor-logo":break;case "m_lb":a=++n_m_lb;break;case "m_imu":a=++n_m_imu;break;case "m_ic_imu":a=++n_m_ic_imu;b=" style='width: 300px; text-align: center; padding: 0px 0px 20px 0px; margin: 0 auto;'";d=" <div style=\"text-align: right; margin: 0 auto; font-family: 'Helvetica Neue 55 Roman', Helvetica, Arial, san-serif; color: #666666; font-size: 10px; font-weight: normal;\">Advertisement</div>";break;case "m_hero":a=++n_m_hero;break;case "m_wa":a=++n_m_wa;break;case "ic":a=++n_ic;b=" style='width: 300px; text-align: center; padding: 0px 0px 20px 0px; margin: 0 auto;'";d="  <div style=\"text-align: right; margin: 0 auto; font-family: 'Helvetica Neue 55 Roman', Helvetica, Arial, san-serif; color: #666666; font-size: 10px; font-weight: normal;\">Advertisement</div>";break;case "oop":a=++n_oop;break;case "pf":a=++n_pf;break;default:return "<!-- QS-DFP: Unknown tag '"+t+"' requested -->";}var e=t+"-"+a;var r="<div id='"+e+"'"+b+">\n";if(d){r+=d;}r+=" <scr"+"ipt type='text/javascript'>\n        googletag.display('"+e+"');\n   </scr"+"ipt>\n</div>\n";if(c){r+="<style type=\"text/css\">#"+e+"_ad_container { height: 0px; }</style>\n";}return r;}
</script><!-- END DFP core -->

    <meta NAME="DCSext.tax" content="product data center cloud computing,product servers virtualization,audience purchase stage awareness" />
    <meta NAME="DCSext.qse_b2b_tax" content="product data center cloud computing,product servers virtualization,audience purchase stage awareness" />

<!-- BEGIN ML Tag -->
<script type='text/javascript'>
var mlCLID="50446";if(typeof mlCLID!='undefined'){var mlEml=gDFPC('eml');(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");(function(){_ml=window._ml||{};_ml.eid='50027';_ml.clid=mlCLID;if(typeof mlEml!='undefined'){_ml.em=mlEml;}else{_ml.em='';}_ml.ht='shex';_ml.fp=mlWTFP;_ml.redirect=(location.protocol==='https:'?'https:':'http:')+'//beacon.krxd.net/usermatch.gif?partner=madisonlogic&partner_uid=[PersonID]';_ml.informer={enable:true};var s=document.getElementsByTagName('script')[0],cd=new Date(),mltag=document.createElement('script');mltag.type='text/javascript';mltag.async=true;mltag.src=(location.protocol==='https:'?'https:':'http:')+'//ml314.com/tag.aspx?'+cd.getDate()+cd.getMonth()+cd.getFullYear();s.parentNode.insertBefore(mltag,s);})();}
</script>
<!-- END ML Tag -->
<!-- BEGIN Krux Tag -->
<script type='text/javascript'>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var m,k='kx'+n;if(window.localStorage){return window.localStorage[k]||"";}else if(navigator.cookieEnabled){m=document.cookie.match(k+'=([^;]*)');return (m&&unescape(m[1]))||"";}else{return '';}}Krux.user=retrieve('user');Krux.segments=retrieve('segs')&&retrieve('segs').split(',')||[];})();
</script>
<script class="kxct" data-id="Jd_MpuJ_" data-timing="async" data-version="1.9" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){var k=document.createElement('script');k.type='text/javascript';k.async=true;var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src)?src:src==="disable"?"":(location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jd_MpuJ_";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);}());
</script>
<!-- END Krux Tag -->
    <!-- BEGIN DnB Tag -->
    <script type="text/javascript" async defer src="//vid1044.d41.co/sync/"></script>
    <script type="text/javascript" src="//cdn-0.d41.co/tags/dnb_coretag_v3.min.js"></script>
    <!-- END DnB Tag -->    
    <!-- BEGIN DnB Tag Data Layer -->
    <script type="text/javascript">
        var dfpDnB = {};
        // Data layer for Krux
        var kruxDataLayer = {};
        var visitor_companyName, visitor_employeesInAllLocationsNum, visitor_vanityTitle, visitor_jobSeniority, visitor_jobFunction, visitor_fortune1000, visitor_networth, visitor_networthNum, visitor_techOfficeDemand, visitor_duns, visitor_companyCountry, visitor_itExpense, visitor_industryNaics, visitor_dnbstatus;
        dnbvid.getData("vid1044","json","T",function(dnb_Data){
            // Data set for tracking it in webtrends
            visitor_companyName = dnb_Data.companyName;
            visitor_employeesInAllLocationsNum = dnb_Data.employeesInAllLocationsNum;
            visitor_vanityTitle = dnb_Data.vanityTitle;
            visitor_jobSeniority = dnb_Data.jobSeniority;
            visitor_jobFunction = dnb_Data.jobFunction;
            visitor_fortune1000 = dnb_Data.fortune1000;
            visitor_networth = dnb_Data.networth;
            visitor_networthNum = dnb_Data.networthNum;
            visitor_techOfficeDemand = dnb_Data.techOfficeDemand;
            visitor_duns = dnb_Data.duns;
            visitor_companyCountry = dnb_Data.companyCountry;
            visitor_itExpense = dnb_Data.itExpense;
            visitor_industryNaics = dnb_Data.industryNaics;
            visitor_dnbstatus = dnb_Data.status;

            dfpDnB = {
                "dnb_companyName": dnb_Data.companyName,
                "dnb_employeesInAllLocationsNum": dnb_Data.employeesInAllLocationsNum,
                "dnb_vanityTitle": dnb_Data.vanityTitle,
                "dnb_jobSeniority": dnb_Data.jobSeniority,
                "dnb_jobFunction": dnb_Data.jobFunction,
                "dnb_fortune1000": dnb_Data.fortune1000,
                "dnb_networth": dnb_Data.networth,
                "dnb_networthNum": dnb_Data.networthNum,
                "dnb_techOfficeDemand": dnb_Data.techOfficeDemand,
                "dnb_duns": dnb_Data.duns,
                "dnb_companyCountry": dnb_Data.companyCountry,
                "dnb_itExpense": dnb_Data.itExpense,
                "dnb_industryNaics": dnb_Data.industryNaics,
                "dnb_dnbstatus": dnb_Data.status
            };

                kruxDataLayer = {
                "page": {
                    "domain": "www.serverwatch.com",
                    "section": "server-news",
                    "category": "server-news",
                    "keywords": "servers,virtualization,cloud computing,cloud,blades,power & cooling,open source,green computing,servers,unix,bsd,apache,solaris,linux,red hat linux,sles,suse,rhel,internet web servers,web,app,app servers,proxy proxy servers,security,storage,green,disaster recovery,infrastructure management,tools,private cloud,public cloud,hybrid cloud",
                    "url_path_1": "https://www.serverwatch.com/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html"
                },
                "user": {
                    "companyName" : dnb_Data.companyName,
                    "employeesInAllLocationsNum" : dnb_Data.employeesInAllLocationsNum,
                    "vanityTitle" : dnb_Data.vanityTitle,
                    "jobSeniority" : dnb_Data.jobSeniority,
                    "jobFunction" : dnb_Data.jobFunction,
                    "fortune1000" : dnb_Data.fortune1000,
                    "networth" : dnb_Data.networth,
                    "networthNum" : dnb_Data.networthNum,
                    "techOfficeDemand" : dnb_Data.techOfficeDemand,
                    "duns" : dnb_Data.duns,
                    "companyCountry" : dnb_Data.companyCountry,
                    "itExpense" : dnb_Data.itExpense,
                    "industryNaics" : dnb_Data.industryNaics,
                    "dnbStatus" : dnb_Data.status
                }
            };
            });
    </script>
    <!-- END DnB Tag Data Layer -->

        <!-- BEGIN DFP visibility -->
    <script type="text/javascript">
        eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0 2=1(\'2\');0 3=1(\'3\');0 6=1(\'6\');0 4=1(\'4\');0 5=1(\'5\');',7,7,'var|gDFPC|dn|jf|ir|noer|dr'.split('|'),0,{}));

                    googletag.defineSlot('/5055/b2b/it/serverwatch/ciu',[[600,200],[300,200]],'ciu-1').addService(googletag.pubads()).setTargeting('pos','top');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/ciu',[[600,200],[300,200]],'ciu-2').addService(googletag.pubads()).setTargeting('pos','low');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[[300,250],[300,600],[300,1050]],'imu-1').addService(googletag.pubads()).setTargeting('pos','top');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[[300,250],[300,600]],'imu-2').addService(googletag.pubads()).setTargeting('pos','mid');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[300,250],'imu-3').addService(googletag.pubads()).setTargeting('pos','low');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/lb',[[728,90],[970,90],[970,250]],'lb-1').addService(googletag.pubads()).setTargeting('pos','top');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/lb',[728,90],'lb-2').addService(googletag.pubads()).setTargeting('pos','low');
                    googletag.defineSlot('/5055/b2b/it/serverwatch/sky',[160,600],'sky-1').addService(googletag.pubads()).setTargeting('pos','top');
                    googletag.defineOutOfPageSlot('/5055/b2b/it/serverwatch/wa','wa-1').addService(googletag.pubads());
                    if(mbw>1049){googletag.defineOutOfPageSlot('/5055/b2b/it/serverwatch/hero','hero-1').addService(googletag.pubads());}
        
                    googletag.pubads().setTargeting('kw',['servers','virtualization','cloud computing','cloud','blades','power & cooling','open source','green computing','servers','unix','bsd','apache','solaris','linux','red hat linux','sles','suse','rhel','internet web servers','web','app','app servers','proxy proxy servers','security','storage','green','disaster recovery','infrastructure management','tools','private cloud','public cloud','hybrid cloud']);
                            googletag.pubads().setTargeting('tax',['product data center cloud computing','product servers virtualization','audience purchase stage awareness']);
                            googletag.pubads().setTargeting('path',['server-news','red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html']);
                            googletag.pubads().setTargeting('pagetype','other');
            googletag.pubads().setTargeting('securesite',''+qsDFPSec+'');
                    googletag.pubads().setTargeting('url',['https://www.serverwatch.com/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html','http://www.serverwatch.com/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html']);
                    if(mbw<641){googletag.pubads().setTargeting('pfm','mob');}else{googletag.pubads().setTargeting('pfm','des');}
                    googletag.pubads().setTargeting('env','prod');
                    googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
                    if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}
                            googletag.pubads().setTargeting('ksg',Krux.segments);
            googletag.pubads().setTargeting('kuid',Krux.user);
                            for (key in dfpDnB) { googletag.pubads().setTargeting(key,dfpDnB[key]); }
        
            eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0(5!=\'\'&&5!=\'2\'){1.3().4(\'5\',\'\'+5+\'\')}0(6!=\'\'&&6!=\'2\'){1.3().4(\'6\',\'\'+6+\'\')}0(9!=\'\'&&9!=\'2\'){1.3().4(\'9\',\'\'+9+\'\')}0(7!=\'\'&&7!=\'2\'){1.3().4(\'7\',\'\'+7+\'\')}0(8!=\'\'&&8!=\'2\'){1.3().4(\'8\',\'\'+8+\'\')}',10,10,'if|googletag|null|pubads|setTargeting|dn|jf|ir|noer|dr'.split('|'),0,{}));

            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
                    googletag.pubads().enableSyncRendering();
                            googletag.disablePublisherConsole();
        
            googletag.enableServices();
            </script>
    <!-- END DFP visibility -->
    
    
	<!-- QS-AD: 'wa' start -->
<script language="JavaScript">
	var t=displayDFPTag("wa");
	document.write(t);
</script>
<!-- QS-AD: 'wa' end -->    <!-- Nativo JS Start -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- Nativo JS End -->
	<!--BEGIN FIRSTIMPRESSION TAG -->
	<script data-cfasync='false' type='text/javascript'>
	 window.apd_options = { 'websiteId': 5680, 'runFromFrame': false };
	 (function() {
	  var w = window.apd_options.runFromFrame ? window.top : window;
	  if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
	  if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
	  var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
	  w.apd_options=window.apd_options;
	  var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
	  apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'apd.js?id=' + window.apd_options.websiteId : 'apd_client.js') ;
	  var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
	 })();</script>
	<!-- END FIRSTIMPRESSION TAG -->
	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
			document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '213850269033111');
		fbq('trackCustom', 'HQ_B2B',
			{
				customSite: 'serverwatch.com',

			}
		);
	</script>
	<noscript><img height="1" width="1" style="display:none"
				   src="https://www.facebook.com/tr?id=213850269033111&ev=PageView&noscript=1"
		/></noscript>
	<!-- DO NOT MODIFY -->
	<!-- End Facebook Pixel Code -->
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-48212205-1', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->

	<meta name="cache-creation-time" content="2017-11-18 01:07:47.000 -0800" />

    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcsebhezj1000043xaqgya5wa_7c4p",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"serverwatch.com",
            fpcdom:".serverwatch.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcsebhezj1000043xaqgya5wa_7c4p/njs.gif?dcsuri=/index.php/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.serverwatch.com&amp;WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ&"/></noscript>
</head> 
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17199065" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();

</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17199065&cv=2.0&cj=1" alt=""/>
</noscript>
<!-- End comScore Tag -->
<body onload="welcomeUser();">

	<!--  quad 'hero' ad start -->
    <!-- QS-AD: 'hero' start -->
<script language="JavaScript">
	var t=displayDFPTag("hero");
	document.write(t);

</script>
<!-- QS-AD: 'hero' end -->	<!--  quad 'hero' ad end -->
  <div id="EntNetPlanet" class="wrapBody">

<div class="dimMain" id="header">
	<div class="logo">
		<a href="https://www.serverwatch.com">
		<img height="27" width="200" border="0" alt="ServerWatch" src="/images0/serverWatch_logo.gif">
		</a>
	</div>
	<div id="section-right">
                <div class="userLogin">
		        <div class="login-register" id="itbe-login-register">
                             <a href="/accountManagement?formType=loginForm">Sign in</a> | <a href="/accountManagement?formType=registrationForm" alt="Registration Form" title="Registration Form">Register</a>
		        </div>
                        <div class="logout" id="itbe-logout">
                            <span class="logout-link">
                                  <a href="/accountManagement?logout=true&amp;formType=logoutForm" alt="Logout" title="Logout">| Logout</a>
                            </span>
                        </div>
                </div>
            <div class="joinSocial">
			<ul id="social-menu">
				<li>
					<a href="https://twitter.com/serverwatch" class="emptyclass" target="_blank"><img src="/img/twitter-16x16.gif" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
					<a href="https://plus.google.com/b/116361891332707144458/116361891332707144458" rel="publisher" class="emptyclass" target="_blank"><img src="/img/g-plus-icon-16x16.png" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
					<a href="/rss.php/icom_includes/feeds/sw/icom-root.rss" class="emptyclass" target="_blank"><img src="/img/rss-feed.gif" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
				</li>
			</ul>
		</div>
		
		<div class="vr-class">&nbsp;</div>
		
		<div class="search">
			<form name="searchForm" action="" method="POST" onSubmit="return checkSearchRequest();" >
				<ul id ="search-menu">
					<li>
						<a href="#" class="serversearch_new">
							<input type="text" id="search_keyword" style="background-color: transparent;border: 0 none;color: #444444;height: 13px;margin-left: 10px;margin-top: 10px;width: 270px;font-size:12px;" name="IC_QueryText" onclick="if(this.value=='Search ServerWatch')this.value='';" value="Search ServerWatch">
							<input type="hidden" name="IC_QueryDatabase" >
						</a>
						<a href="#" style="width:39px;background-position:-291px 0px;" name="btnSearch" value="" onClick="return checkSearchRequest();"></a>
					</li>
				</ul>
			</form>
		</div>
			
	</div>
</div>
<style type="text/css">
*{margin:0;padding:0} 

ul#serverwatch-menu
{
width:983px;
list-style:none;}

#serverwatch-menu li{display:inline;
}
ul#serverwatch-menu li a{
display:block; float:left;
background:url('/images0/navigation_top.jpg') no-repeat;
height:33px;text-decoration:none;font-weight:normal;text-indent:0;color:white;font-size:11px;font-family:Arial;text-align:center;
}

ul#serverwatch-menu li a.virtualization{width:127px;background-position:0px 0px;line-height:32px;}
ul#serverwatch-menu li a.serverhardware{width:113px;background-position:-127px 0px;line-height:32px;}
ul#serverwatch-menu li a.serversoftware{width:112px;background-position:-240px 0px;line-height:32px;}
ul#serverwatch-menu li a.opensource{width:114px;background-position:-352px 0px;line-height:32px;}
ul#serverwatch-menu li a.datacentermanagement{width:114px;background-position:-466px 0px;line-height:15px;}
ul#serverwatch-menu li a.serveroperatingsystems{width:133px;background-position:-580px 0px;line-height:15px;}
ul#serverwatch-menu li a.more{width:112px;background-position:-713px 0px;line-height:32px;text-decoration:none;cursor:pointer;}
ul#serverwatch-menu li a.emptyclass{width:50px;background-position:-825px 0px;line-height:32px;cursor:default}
ul#serverwatch-menu li a.spaceclass{width:149px;background-position:-825px 0px;line-height:32px;cursor:default}
</style>

<ul id ="serverwatch-menu">
<li><a href="/server-topics/index.php/25101/Server-Virtualization-Spotlight.htm" class="virtualization">Virtualization</a></li>
<li><a href="/server-topics/index.php/28771/Server-Hardware-Spotlight.htm" class="serverhardware">Server Hardware</a></li>
<li><a href="/server-topics/index.php/28751/Server-Software-Spotlight.htm" class="serversoftware">Server Software</a></li>
<li><a href="/server-topics/index.php/28761/Open-Source-Software-Spotlight.htm" class="opensource">Open Source</a></li>
<li><a href="/server-topics/index.php/28731/Data-Center-Management-Spotlight.htm" class="datacentermanagement">Data Center Management</a></li>
<li><a href="/server-topics/index.php/28741/Server-OS-Spotlight.htm" class="serveroperatingsystems">Server <br>Operating Systems</a></li>
<li><a href="/about" class="opensource">About Us</a></li>
<li><a href="javascript:;" class="spaceclass"></a></li>
</ul>


<style type="text/css">
*{margin:0;padding:0} /*reset all the stuff*/

ul#serverwatch-sub-menu
{
list-style:none;}

#serverwatch-sub-menu li{display:inline;
}

ul#serverwatch-sub-menu li a{
display:block; float:left;
background:url('/images0/navigation_bottom_menus_new.jpg') no-repeat;
height:33px;text-decoration:none;text-indent:0;color: white;font-size: 11px;font-weight: normal;
line-height: 3;text-align: center;}

ul#serverwatch-sub-menu li a.servernews{width:103px;background-position:0px 0px;}
ul#serverwatch-sub-menu li a.tutorials{width:108px;background-position:-103px 0px;}
ul#serverwatch-sub-menu li a.servertrends{width:109px;background-position:-211px 0px;}
ul#serverwatch-sub-menu li a.reviews{width:110px;background-position:-320px 0px;}
ul#serverwatch-sub-menu li a.hottopics{width:114px;background-position:-430px 0px;}
ul#serverwatch-sub-menu li a.servercomparisontool{width:132px;background-position:-544px 0px;line-height: 3.0em;}
ul#serverwatch-sub-menu li a.newsletter{width:113px;background-position:-544px 0px;cursor:pointer;}
ul#serverwatch-sub-menu li a.serversearch_new{width:287px;background-position:-655px 0px;text-indent:0px}
ul#serverwatch-sub-menu li a.spaceclass{width:205px;background-position:-655px 0px;line-height:32px;cursor:default}
</style>
<ul id ="serverwatch-sub-menu">
<li><a href="/server-news/" class="servernews" >Server News</a></li>
<li><a href="/server-tutorials/"  class="tutorials" >Tutorials</a></li>
<li><a href="/server-trends/"  class="servertrends" >Server Trends</a></li>
<li><a href="/server-reviews/"  class="reviews" >Reviews</a></li>
<li><a href="/server-topics/"  class="hottopics" >Server Topics</a></li>
<li><a href="/slideshows/"  class="hottopics" >Slideshows</a></li>
<li><a class="newsletter" onMouseOver="setVisibility('navnewslettermailboxID', 'inline-block');" onMouseOut="setVisibility('navnewslettermailboxID','none');">Newsletter Sign-Up</a></li>
<li><a href="javascript:;" class="spaceclass"></a></li>
</ul>
<script language="JavaScript">
		function setVisibility(id, visibility) {
			document.getElementById(id).style.display = visibility;
		}
	
</script>	
	<div id="hottopicsSub" style="z-index:99999;opacity:0.9;filter:alpha(opacity=90);position:absolute;margin-left:365px;margin-top:-10px;padding:10px;background-color:#8A000D;border:1px solid #000;display:none;" onmouseover="setVisibility('hottopicsSub', 'inline');" onmouseout="setVisibility('hottopicsSub','none');">
		<a href="/hottopics/index.php/25101/Server-Virtualization-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Virtualization</a><br>
		<a href="/hottopics/index.php/28771/Server-Hardware-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Hardware</a><br>
		<a href="/hottopics/index.php/28751/Server-Software-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Software</a><br>
		<a href="/hottopics/index.php/28761/Open-Source-Software-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Open Source</a><br>
		<a href="/hottopics/index.php/28731/Data-Center-Management-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Data Center Management</a><br>
		<a href="/hottopics/index.php/28741/Server-OS-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Operating Systems</a><br>
		<a href="/hottopics/index.php/25831/Power-and-Cooling.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Power and Cooling</a><br>
		<a href="/hottopics/" class="sec" style="color:#fff;font-size:11px;font-weight:bold">More</a>
	</div>
	<div id="navnewslettermailboxID" onMouseOver="setVisibility('navnewslettermailboxID', 'inline');" onMouseOut="setTimeout('document.getElementById(\'navnewslettermailboxID\').style.display = \'none\'', 20000);">
		<form action="" id="navnewsletterform" method="post">
			<input type="hidden" name="NewsletterSignup" id="NewsletterSignup" value="Server Tech Daily">
			<input type="hidden" name="NewsletterKey" id="navNewsletterSignup" value="1513"> <!-- Server Tech Daily - 1513 -->
			<input type="hidden" name="businessUnit" id="businessUnit" value="Internet.com">
			<input type="hidden" name="RegistrationWebsite" id="navRegistrationWebsite" value="www.serverwatch.com">					
			<div id="navnewstextid"><img src="/images0/newlettertext.gif"  width="268px"></div>
			<div  id="navIDnewsletterbox_error"></div>
			<div id="navnewemailbox_content">
				<input type="text"  maxlength="255"  name="EM" id="navnewsletteremailID" onclick="navnews_mailclick();"   onblur="navshowtext();">
				<div align="center" style="margin:6px 0px 20px 0px;">
					<input type="image" src="/images0/submitbutton.gif" style="width: 130px; white-space: normal;"  value="" name="submit" onclick="navnews_textclick();return false;"  id="navnewsletter_signInButton">
				</div>
			</div>
		</form>
	</div> 

<div id="navnewslettermailboxsuccessID"><p id="navnlsuccessid"></p></div>	 	


	<input type="hidden" name="newsletteruserip" id="newsletteruserip" value="10.200.96.9">
		
<SCRIPT type=text/javascript>
$(document).ready(function() {
  $('#ACL_showRegistionForm').click(function() {
        $('#ACL_readMoreBox').slideUp('fast');
    $('#ACL_Form_Container').slideDown('slow');
    return false;
  });
  $('#ACL_openSignInBoxFromRegForm').click(function() {
     $('#ACL_Form_Container').slideUp('fast');
     $('#ACL_ssoSignInBox').slideDown('slow');
    return false;
  });
    $('#ACL_openSignInBox').click(function() {
     $('#ACL_readMoreBox').slideUp('fast');
     $('#ACL_ssoSignInBox').slideDown('slow');
    return false;
  });
   $('#ACL_openRegFormFromSignInBox').click(function() {
     $('#ACL_ssoSignInBox').slideUp('fast');
     $('#ACL_Form_Container').slideDown('slow');
    return false;
  });
    $('#ACL_cancelSignInBox').click(function() {
     $('#ACL_ssoSignInBox').slideUp('fast');
     $('#ACL_readMoreBox').slideDown('slow');
    return false;
  });
     $('#ACL_cancelRegistrationForm').click(function() {
     $('#ACL_Form_Container').slideUp('fast');
     $('#ACL_readMoreBox').slideDown('slow');
    return false;
  });

});

</script>

<div id="lb-wrapper" align="center">
	<div id="top_leader_ad">
		<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	</div>
</div>

  <div id="content">
	<div class="col clearfix" >
	<div id="ajax_load"> </div>
	<div id="content_wrapper">
<script>
    var portalServiceCode = 'B2B_PRODUCT_DATA_CENTER_CLOUD_COMPUTING,B2B_PRODUCT_SERVERS_VIRTUALIZATION';

</script>
<script language="javascript" type="text/javascript">
                <!--
                function popitup(url) {
                    newwindow=window.open(url,'name','height=500,width=980,resizable,scrollbars');
                    if (window.focus) {newwindow.focus()}
                    return false;
                }
                // -->
				
$(document).ready(function(){
$('.tabs .tabsContents div').hide();
$('.tabs .tabsContents div:first').show();
$('.tabs .tabsMenu ul li:first a').addClass('selected');
$('.tabs .tabsMenu ul li a').click(function(){ 
$('.tabs .tabsMenu ul li a').removeClass('selected');
$(this).addClass('selected'); 
var currentTab = $(this).attr('href'); 
$('.tabs .tabsContents div').hide();
$(currentTab).show();
return false;
});
});

</script>
<div class="colLeft dimMainLeft">
	<div class="vspace"></div>
					<div id="breadcumb"  class="clearfix">
					<div class="colLeft">
														<div class="bread_left"><a href="/">Serverwatch.com</a></div>
													<div class="bread_mid"><a href="/server-news">Server News</a></div>
												<div class="bread_right"></div>
					</div>
				</div>
		
    <div id="ciuadposition">
        <!-- "ciu" begin" -->
        <div class="ciu_ads_100">
                <!-- QS-AD: 'ciu' start -->
<script language="JavaScript">
	var t=displayDFPTag("ciu");
	document.write(t);

</script>
<!-- QS-AD: 'ciu' end -->        </div>
    </div>
    
	<div class="article">

	<link type="text/css" rel="stylesheet" href="/css/pagination.css">
		<div style="width: 238px; float: right; padding: 0px 0px 10px 10px;">
			<!-- Most Popular Stories start -->
			<div id="mostPopularStories">
				<div>
					<div class="tabs">
						<div class="tabsMenu clearfix">
							<ul>
																<li><a class="selected" style="width: 105px;"
									href="#mostPopularThisWeek">RECOMMENDED</a></li>
																<li><a   style="width: 125px;" href="#mostPopularToday">MOST
										POPULAR</a></li>
							</ul>
						</div>
						<div class="tabsContents">
														<div id="mostPopularThisWeek" class="tabsContent selected"
								style="display: block;">
								<ul>
																	<li>
									<a href="https://www.serverwatch.com/server-news/china-dominates-list-of-top-500-supercomputers-as-u.s.-summit-looms.html"><span
											class="graytext">1										</span> China Dominates List of Top 500 SuperComputers as U.S. Summit Looms </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/linux-4.14-release-provides-long-term-support-and-larger-memory-limits.html"><span
											class="graytext">2										</span> Linux 4.14 Provides Long-Term Support and Larger Memory Limits </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/qualcomm-debuts-new-arm-server-chip.html"><span
											class="graytext">3										</span> Qualcomm Debuts New ARM Server Chip </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/the-definitive-openstack-map.html"><span
											class="graytext">4										</span> The Definitive OpenStack Map </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/red-hat-openstack-platform-12-puts-the-cloud-in-a-container.html"><span
											class="graytext">5										</span> Red Hat OpenStack Platform 12 Puts the Cloud in a Container </a></li>
																		</ul>
							</div>
														<div id="mostPopularToday" class="tabsContent">
								<ul>
																	<li><a href="https://www.serverwatch.com/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html"><span
											class="graytext">1 </span> Red Hat OpenShift Container Platform 3.7 Gains AWS Service Broker Integration									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/china-dominates-list-of-top-500-supercomputers-as-u.s.-summit-looms.html"><span
											class="graytext">2 </span> China Dominates List of Top 500 SuperComputers as U.S. Summit Looms									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/vmworld-2017-showcases-server-virtualization-innovation-from-vmware.html"><span
											class="graytext">3 </span> VMworld 2017 Showcases Server Virtualization Innovation from VMware									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/linux-4.14-release-provides-long-term-support-and-larger-memory-limits.html"><span
											class="graytext">4 </span> Linux 4.14 Provides Long-Term Support and Larger Memory Limits									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/qualcomm-debuts-new-arm-server-chip.html"><span
											class="graytext">5 </span> Qualcomm Debuts New ARM Server Chip									</a></li>


									
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
			<!-- Most Popular Stories end -->
		</div>
		<h1>
		Red Hat OpenShift Container Platform 3.7 Gains AWS Service Broker Integration		</h1>
		<div style="float: left;height:76px;" class="author colLeft">
					By
						<a href="/author/Sean-Michael-Kerner-101580.htm">Sean Michael Kerner			</a> (<a
				href="/feedback.php/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html">Send
				Email</a>) <br>
								Posted November 17, 2017				
			<br>
			<!--  added facebook like button -->
			<iframe
		src="//www.facebook.com/plugins/like.php?href=https://www.serverwatch.com/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html&amp;layout=standard&amp;show_faces=false&amp;width=420&amp;action=like&amp;font=verdan
a&amp;colorscheme=light&amp;height=45"
				scrolling="no" frameborder="0"
				style="border: none; overflow: hidden; height: 45px;"
				allowTransparency="false"> 
</iframe>			<br/>
			<!--  added facebook like button end -->
		</div>
				<div style="height: 76px;" class="shareboxtop">
			<ul>
				<li><a href="/print/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html"
					rel="nofollow" title="Print Article" onclick="return popitup('/print/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html')"><img id="article_print_button"
						src="/images0/article_print.gif"> </a></li>
				<!--  added share this -->
				<li id="toolBoxShareMenu1"><a href="#"
					title="Share Article with: Digg, DZone, etc..." rel="nofollow"><img
						id="article_share_button" src="/images0/article_share.gif"> </a>
					<div class="shareSubMenu">
						<span class="top"><span></span> </span>
						<ul>
							<li><a
								onclick="javascript:window.open('//digg.com/submit?phase=2&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)+

'&amp;bodytext=&amp;topic=');"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt="" src="/images0/icon_diggthis.gif"> Digg</a>
							</li>
							<li><a
								onclick="javascript:window.open('//www.dzone.com/links/add.html?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)

);"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_dzone.gif"> DZone</a>
							</li>
							<li><a
								onclick="javascript:window.open('//reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_reddit.gif">

									Reddit</a></li>
							<li><a
								onclick="javascript:window.open('//slashdot.org/slashdot-it.pl?op=basic&amp;url='+encodeURIComponent(location.href));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_slashdot.gif">
									Slashdot</a></li>
							<li><a
								onclick="javascript:window.open('//www.stumbleupon.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));

"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_stumbleit.gif">

									StumbleUpon</a></li>
							<li><a
								onclick="javascript:window.open('//del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURICompo

nent(document.title));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_delicious.gif">
									del.icio.us</a></li>
							<li><a
								onclick="javascript:window.open('//www.facebook.com/sharer.php?u='+encodeURIComponent(location.href));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_facebook.gif">
									Facebook</a></li>
							<li><a
								onclick="javascript:window.open('//friendfeed.com/?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_friendfeed.png">

									FriendFeed</a></li>
							<li><a
								onclick="javascript:window.open('//www.furl.net/storeIt.jsp?t='+encodeURIComponent(document.title)+'&amp;u='+encodeURIComponent(location.href));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_furl.gif"> Furl</a>
							</li>
                            <li><a
                                    onclick="javascript:window.open('https://twitter.com/intent/tweet?url='+encodeURIComponent(location.href)+'&amp;text='+encodeURIComponent(document.title)+'&amp;via=serverwatch');"
                                    href="javascript:void(0)"><img height="16" width="16" border="0"
                                                                   class="icon" alt=""
                                                                   src="/icom_includes/socialnetworking/img/icon_twitter.gif"> Twitter</a>
                            </li>
                            <li><a
                                    onclick="javascript:window.open('https://plus.google.com/share?url='+encodeURIComponent(location.href));"
                                    href="javascript:void(0)"><img height="16" width="16" border="0"
                                                                   class="icon" alt=""
                                                                   src="/icom_includes/socialnetworking/img/gplus-16.png"> Google</a>
                            </li>
						</ul>
						<span class="bottom"><span></span> </span>
					</div></li>				<!-- end share this -->
				<li><a href="/email/server-news/red-hat-openshift-container-platform-3.7-gains-aws-service-broker-integration.html" rel="nofollow"
					title="Email Article"><img id="article_email_button"
						src="/images0/article_email.gif"> </a></li>
				<li><a href="#comment_form" rel="nofollow" title="Post a Comment"><img
						id="article_comment_button" src="/images0/article_comment.gif"> </a>
				</li>


			</ul>

<script src="/javascripts/article_menu.js" type="text/javascript">
</script>
			<script type="text/javascript">

    initArticleMenu(document.getElementById("toolBoxShareMenu1"));


</script>
		</div>
		<br>
		<p>
		<div class="litcontent" style="padding-top:10px;">
			<p>
            <div style="clear:both;">
                            </div>
				<p>Red Hat released the latest iteration of its container orchestration and management platform on Nov. 16 with the general availability of OpenShift 3.7.<br /><br />Among the new capabilities that have landed in OpenShift Container Platform 3.7 is AWS Service Broker integration, Service catalog, template broker and a preview of Prometheus container monitoring.<br /><br />Mike Barrett, OpenShift product manager at Red Hat told <em>ServerWatc</em>h that OpenShift 3.7 is based on Kubernetes 1.7.6. The upstream open-source project released the Kubernetes 1.7 milestone on June 30. The most recent upstream mainline release is Kubernetes 1.8 which debuted on Sept. 29.<br /><br />"We are strong part of the Kubernetes community and so we are deeply involved with each Kubernetes release," Barrett said. "We then take that release and further soak it in our QE test environments and our OpenShift Online clusters."<br /><br />Barrett added during the hardening process, Red Hat does al testing and integration to&nbsp; flush out additional bugs that customers in production environments would typically hit. Red Hat then W puts those bug fixes in the current release of Kubernetes upstream and then back port them to the version of OpenShift that Red Hat is shipping. <br /><br />"It's not unusual for us to find 50-100+ bugs from the upstream release that could impact our customers, so we want to get it more stabilized before it goes to them," Barrett said.<br /><br /><strong>AWS Service Brokers</strong><br /><br />Among the new capabilities that Red Hat has added OpenShift 3.7 with Amazon Web Services (AWS) Service Brokers which enables users to connect and consume services running on Amazon's public cloud.<br /><br />"The work began with the Open Service Broker API, which was a joint project between the Kubernetes community and Cloud Foundry community," Brian Gracely, director, OpenShift Product Strategy, Red Hat, told <em>ServerWatch</em>. "This created the Kubernetes Service Catalog SIG, which was focused on making it run natively on Kubernetes, as well as the possibility to expand what types of service brokers could be integrated. This significantly expands the scope of OpenShift. "<br /><br />Gracely added that in previous OpenShift releases, Red Hat focused heavily on expanding the applications types that could run on the platform. <br /><br />"The combination of the OpenShift Service Catalog and Service Brokers now allows customers to easily integrated 3rd-party services with their existing containerized applications," Gracely said. "We demonstrated this capability at Red Hat Summit with AWS, showcasing how this will integrated with several of their existing application services."<br /><br />With a few clicks, AWS services can be provisioned and bound to applications running on OpenShift, which is a great way for organizations to begin building hybrid cloud applications, Gracely said. He added that Red Hat has also made it possible to integrate other types of Service Brokers. This includes OpenShift Templates, Ansible Playbook Bundles and future 3rd-party services.<br /><br />"This allows customers to maintain (and expand) their investment in Ansible technology and skills. It also allows us to easily plug in new technologies as they emerge in the community and marketplace," Gracely said.<br /><br />OpenShift 3.7 also provides integration with the Red Hat Container Native Storage 3.6 release which is based on the open-source Gluster project.&nbsp; Garrett explained that from a business model or pricing point of view, a customer purchases Red Hat Container-Native Storage as an addon to&nbsp; OpenShift. From a integration point of view, it is integrated. <br /><br />"If you have purchased Container-Native Storage, OpenShift is smart enough to see and use it," Barrett said. "We have modified the OpenShift installer to offer options for you to install Container-Native Storage inside of OpenShift at first cluster stand up."<br /><br />He added that Red Hat has also added options for customers to automatically have OpenShift offer the CNS storage to tenants for their applications as well as use CNS for the core framework components inside of OpenShift itself. Barrett said that with CNS offering S3, file, and block storage, it's easy to get a OpenShift cluster up without worrying about where the persistent layer is going to come from. <br /><br />Looking forward to 2018, Red Hat has big plans for OpensShift. Barrett said that 2018 is looking like it is going to introduce a few new technologies. Some as tech preview or alpha implementations and some as production quality<br /><br />Among the new projects that Barrett mentioned are in progress for OpenShift are:<br /><br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;Windows containers and higher-performance SQL Server on Linux with Microsoft. <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;The Istio service mesh for new microservices application patterns and routing automations <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;The work we are doing around integrating OpenWhisk with Kubernetes for function based (serverless) computing. <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;Further automations in NetworkPolicy to allow for a more broad adoption of network flow control <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;The incorporation of the Grafeas and Kritis open source projects into the upstreams as a better way to support attestation  <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;The cluster registry from the multi-cluster working group and steps towards federation <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;More lightweight and secure container runtimes that fit in a more cohesive manner with larger orchestration platforms <br />&nbsp;&nbsp; &nbsp;&bull;&nbsp;&nbsp; &nbsp;Better combination options and deployment patterns for hypervisor and container based workloads<br /><br /><br /><em>Sean Michael Kerner is a senior editor at ServerWatch and InternetNews.com. Follow him on Twitter @TechJournalist.</em></p>			</p>
		</div>
		</p>


		<input type="hidden" value="10.200.96.9" id="newsletteruserip"
			name="newsletteruserip">
	</div>

    
	<div class="vspace"></div>
	<div class="pageing2">
		Page
		1		of
		1
		<div class="vspace"></div>
		 <span class="pageing_arrow_left2"> 		</span>
	</div>
	<div class="clear"></div>
	<br>
		<div class="vspace"></div>
	<div class="section_index_list">
			Tags:
				  	  <a href="https://www.serverwatch.com/tag/OpenShift-Container-Platform-23885310.htm">OpenShift Container Platform</a>, <a href="https://www.serverwatch.com/tag/OpenShift-3-7-25809310.htm">OpenShift 3.7</a>	</div>
	<div class="vspace"></div>
	
    		
	<!-- Start comment section -->
	<div id="bottom-container">
    
</div>

<link href="/css/comments.css" rel="stylesheet" type="text/css" /> 
<div style="clear: both;"></div>
<div class="comment_wrapper">
	<div style="font-weight: bold;">
		 <span id="commentCount">0</span> Comments&nbsp;<a style="text-decoration: underline;"
			href="#comment_form">(click to add your comment)</a>
	</div>
	<br>

	<div id="comment_pagination_top"></div>
	<div id="comment_page_container"></div>
	<div id="comment_pagination_bottom"></div>
	<a id="comment_form"></a>
	<div style="background-color: #EFEFEF; width: 590px;">
		<form name="commentform" action="" method="post">
			
			<div
				style="font-weight: bold; font-size: 14pt; font-family: arial, helvetica, sans-serif; color: black; background-color: #ffffff; width: 100%;">
				<div
					style="border-bottom: 2px solid #666666; width: 100%; height: 20px; margin-bottom: 5px; clear: left;"></div>
				<img src="https://imageserver.quinstreet.com/imagesvr_ce/2754/icon_comment.png" border="0">Comment
				and Contribute
				<p></p>
			</div>
			<div style="width: 80%; margin-left: 10px; padding: 0 10 10 10;">
				<div>
					<input type="text" size="30" id="author" name="author"
						value=""> Your name/nickname
				</div>
				<p></p>
				<div>
					<input type="text" size="30" id="email" name="email"
						value=""> Your email
				</div>
				<p></p>
				<div>
					<textarea cols="80" rows="10"
						style="font: 9pt arial, helvetica, sans-serif; overflow: auto;"
						onkeyup="limitText(this.form.commentdetails,this.form.countdown,1200);"
						onkeydown="limitText(this.form.commentdetails,this.form.countdown,1200);"
						name="commentdetails" id="commentdetails"></textarea>
				</div>
				<div style="font-size: 8pt;">
					(Maximum characters: 1200). You have <input type="text"
						name="countdown" value="1200" size="4"> characters left.
				</div>
				<p></p>
				<div id="imgTagElem" style="text-align: center;">
					<script type="text/javascript" src="https://api-secure.recaptcha.net/challenge?k=6LcGycMSAAAAABCZvhPV7XiK5twSGp6lwOJ9_w3b">
</script>

	<noscript>
  		<iframe src="https://api-secure.recaptcha.net/noscript?k=6LcGycMSAAAAABCZvhPV7XiK5twSGp6lwOJ9_w3b" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  		<input type="hidden" name="recaptcha_response_field" value="manual_challenge"/>
	</noscript>				</div>													
				<br>
				<div style="text-align: center;">
					<input type="submit" value="Submit Your Comment" tabindex="6" id="submit" name="submit" onclick="return validate();" />&nbsp;
					<img border="0" align="center" src="/images0/ajax-loader.gif" id="ajax_loading_img" width="43" height="11" style="vertical-align:middle;visibility:hidden;">
				</div>
				<br>
			</div>
			<input type="hidden" id="key" value="235002110" name="key">
			<input type="hidden" value="0" id="comment_parent" name="comment_parent">
			<input type="hidden" value="0" id="totalComments" name="totalComments">		
		</form>
	</div>
	<p>
		<a name="nav">&nbsp;</a><input type="hidden" name="comment_curpage"
			id="comment_curpage" value="1">
	</p>
</div>
<br>
<script src="/javascript/comments.js" type="text/javascript">
</script>	<!-- End comment section -->

<input type="hidden" name="tag_name" id="tag_name" value="">

</div>
<!--  column right -->
<div class="col colRight dimMainRight">
    <div class="vspace" style="height:15px;"></div>

    <div class="adsBox">
    	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->    </div>
    <div class="vspace"></div>

    <!--<div class="adsBox">
    	    </div>
    <div class="vspace"></div>-->
    
    
    <div class="articlecategorysummary qmpContainer" id="whitepaper-listing">
</div>
<script type="text/javascript"> 
var updateIframe = false;
var t = 0;

function updateQMPIframe(){
    if(!updateIframe) { 
        if($('#whitePaperIFrame').contents().find('.asset').length > 0) {
            var height = $('#whitePaperIFrame').contents().find('#assetsListings').height();
            height = height + 70;
            var iframe = document.getElementById('whitePaperIFrame');  
            iframe.setAttribute( 'height', height);
            updateIframe = true;
            clearTimeout(t);
        }else {
            t = setTimeout('updateQMPIframe()', 1000);
        }
    }
}
$(document).ready(function(){
    updateQMPIframe();
});


</script>    <div class="vspace"></div>

	<div class="adsBox">
    	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->    </div>
    <div class="vspace"></div>

</div>
<!--  end of column right -->	</div>
	<div class="vspace clear"></div>
	<div class="vspace clear"></div>
<div class="footer">
	    <!--  quad ad start -->
	<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	<!--  quad ad end -->
    	<div class="vspace clear"></div>

	<style type="text/css">
#developerBrand-footer{text-align:center;margin:0 auto}
#footerlinks{font-size:12px;word-spacing:1px}
#footerlinks a{color:#000;margin:5px 0 0}
#itbeBrand-footer{text-align:center;margin:0 auto}
#itbusinessedge-footer{text-align:center;margin:0 auto}
#footercopyright{font-size:12px;margin:5px 0 0}
#developerBrandForum-footer{text-align:center;margin:0 auto}
#itbeBrandForum-footer{text-align:center;margin:0 auto}
#eweek-truste-footer{text-align:center;margin:0 auto}
#developerBrand-truste-footer{text-align:center;margin:0 auto}
#itbeBrand-truste-footer{text-align:center;margin:0 auto}
#weboitbeBrand-truste-footer{text-align:center;margin:0 auto}
#itbusinessedge-truste-footer{text-align:center;margin:0 auto}
.footerLogoClass{text-align:center;margin:0 auto}
</style>
<div id="developerBrand-footer" style="display:none"></div>
<div id="itbeBrand-footer" style="display:none"></div>
<div id="itbusinessedge-footer" style="display:none"></div>
<div id="zde-footer" style="display:none" class="footerLogoClass"></div>
<div id="baseline-footer" style="display:none" class="footerLogoClass"></div>
<div id="cinsider-footer" style="display:none" class="footerLogoClass"></div>
<div id="cioinsight-footer" style="display:none" class="footerLogoClass"></div>
<div id="eweek-footer" style="display:none" class="footerLogoClass"></div>
<div id="enterpriseappstoday-footer" style="display:none" class="footerLogoClass"></div>
<div id="eseminar-footer" style="display:none" class="footerLogoClass"></div>
<div id="wbg-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrandForum-footer" style="display:none"></div>
<div id="itbeBrandForum-footer" style="display:none"></div>
<div id="eweek-truste-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrand-truste-footer" style="display:none"></div>
<div id="itbeBrand-truste-footer" style="display:none"></div>
<div id="weboitbeBrand-truste-footer" style="display:none"></div>
<div id="itbusinessedge-truste-footer" style="display:none"></div>
<script async language="Javascript" src="/icom_includes/footers/scripts/footerbrandingcode.js">
</script>
</div>
<link href='//fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<div id="newuserregistrationpopup">
    <div id="closepopup"><a class="close" href="#"><img src="/img/registrationwelcome/close_icon.png" border="0" /></a></div>
    <div id="thankuptext">Thanks for your registration, follow us on our social networks to keep up-to-date</div>
    <div id="socialsharebtn">
        <div id="socialbtns"><a href="https://o1.qnsr.com/cgi/r?WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://www.facebook.com/serverwatch?fref=ts" target="_blank"><img src="/img/registrationwelcome/user-register-popup-fb.png" border="0"/></a></div>
        <div id="socialbtns"><a href="https://o1.qnsr.com/cgi/r?WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://twitter.com/serverwatch" target="_blank"><img src="/img/registrationwelcome/user-register-popup-tw.png" border="0"/></a></div>
        <div id="socialbtns"><a href="https://o1.qnsr.com/cgi/r?WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://www.linkedin.com/company/serverwatch?trk=biz-companies-cym" target="_blank"><img src="/img/registrationwelcome/user-register-popup-ln.png" border="0"/></a></div>
        <div id="socialbtns"><a href="https://o1.qnsr.com/cgi/r?WT.qs_dlk=WhAICgrIZ70AAEFsEBoAAAAZ;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://plus.google.com/u/0/b/116361891332707144458/+Serverwatch/posts" target="_blank"><img src="/img/registrationwelcome/user-register-popup-gplus.png" border="0"/></a></div>
        <div id="socialbtns"><a href="//www.serverwatch.com/rss.php/icom_includes/feeds/sw/icom-root.rss" target="_blank"><img src="/img/registrationwelcome/user-register-popup-rss.png" border="0"/></a></div>
    </div>
</div>
	</div>
  </div> <!--  end of content -->
 </div><!-- end of EntNetPlanet -->

</body>
</html>
