<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

	<meta name="WT.qs_dlk" content="W4w2lArIZ7gAAGRZW0kAAAAA"/>

	<meta name="WT.qs_shmv" content="hv20180802-pierce.sf.quinstreet.net"/>

	<meta name="DCS.dcsipa" content="1" />

	<meta name="inject_params" content="WT.qs_dlk=W4w2lArIZ7gAAGRZW0kAAAAA&"/>
<script>
                document.cookie = 'inject_params=WT.qs_dlk=W4w2lArIZ7gAAGRZW0kAAAAA&; path=/;  domain=serverwatch.com;';
                document.cookie = 'WMUUID=W4w2lArIZ7gAAGRZW0kAAAAA; path=/;  domain=serverwatch.com;';
            </script>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
	<title>Mainframes Get GUI, With Zowe Project</title>
    <META NAME="description" CONTENT="VIDEO  - John Merton Director of Program Management at the Open Mainframe project announces the new Zowe project. 
">
	<META NAME="keywords" CONTENT="Open Source Summit, Linux Foundation, Open Mainframe project">
				 	        <link rel="alternate" media="only screen and (max-width: 640px)" href="https://mobile.serverwatch.com/server-news/mainframes-get-gui-with-zowe-project.html" />
    	<META NAME="channel" CONTENT="IT" />
	<META name="google-site-verification" content="DizUPkkKhfhdSm4PreZaAXaPvvSEFctB2c9t5IDWrOs" />
			<script language="javascript" src="https://o1.qnsr.com/cgi/b/tx.js"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js" type="text/javascript" ></script>
        <script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" integrity="sha256-eGE6blurk5sHj+rmkfsGYeKyZx3M4bG+ZlFyA7Kns7E=" crossorigin="anonymous"></script>
    <script type="text/javascript" src="/javascripts/lightbox_me.js?v=10"></script>
    <script type="text/javascript" src="/javascripts/js.cookie.js?v=10"></script>
	<script type="text/javascript" src="/javascripts/common.js?v=10"></script>
	<script type="text/javascript" src="/javascripts/newsletterByJason.js?v=10"></script>	
	
	<script type="text/javascript" src="/javascripts/hot_topics.js?v=10"></script>
	<script type="text/javascript" src="/javascripts/iepngfix_tilebg.js?v=10"></script>
	<script type="text/javascript" src="/javascripts/newsletter.js?v=10"></script>
	<script type="text/javascript" src="/javascripts/feature_box.js?v=10"></script>
                <script type="text/javascript" src="/hqb2b/js/underscore.js?v=10"></script>
        <script type="text/javascript" src="/hqb2b/js/tracker.js?v=10"></script>
        <script type="text/javascript" src="/js/sl_widget_tracker.js?v=10"></script>
        <!-- <script type="text/javascript" language="javascript" src="/hqx/sl/?g=js-2.0"></script> -->
	<link href="/css/styles.css?v=10" rel="stylesheet" type="text/css">
        
<!-- BEGIN DFP core -->
<script type='text/javascript'>
window.qs={consent:{ready:false,service:{dfp:{dc:false},krux:{dc:false,al:false,tg:false,cd:false,sh:false,re:false},ml:{dc:false}}},dfp:{ready:false},krux:{dn:'',jf:'',dr:'',ir:'',noer:''}};
function gDFPC(e){var n=e+"=";var ca=document.cookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i].replace(/^\s+|\s+$/g,'');if(c.indexOf(n)==0) return c.substring(n.length,c.length);}return "";}function sDFPC(c,v,e){var d=new Date();d.setMonth(d.getMonth()+e);var exp="expires="+d.toUTCString();document.cookie=c+"="+v+";"+exp+";path=/";}function cDFPC(c){if(gDFPC(c)!="")return 1;return 0;}var mbw=window.innerWidth||document.documentElement.clientWidth||document.body.clientWidth;var myWTDLK=gDFPC('WMUUID');var mlWTFP="";var myWTtemp=gDFPC('WT_FPC').split(":");for(var i=0;i<myWTtemp.length;i++){if(myWTtemp[i].search("id=")==0){mlWTFP=myWTtemp[i].slice(3);}}var qsDFPSec=(location.protocol==="https:"?"true":"false");
</script>
<!-- Consent info -->
<script type="text/javascript">
    if (cDFPC('_qscon')) {
        if (typeof window.qs != 'undefined' && window.qs.consent) {
            window.qs.consent.service = JSON.parse(gDFPC('_qscon'));
        }
    }
</script>

<script type='text/javascript'>
var n_imu=0,n_ic_imu=0,n_lb=0,n_sky=0,n_hero=0,n_wa=0,n_wap=0,n_ciu=0,n_siteskin=0,n_button=0,n_qmp=0,n_m_lb=0,n_m_imu=0,n_m_ic_imu=0,n_m_hero=0,n_m_wa=0,n_ic=0,n_oop=0,n_pf=0;function refreshDFPTags(){googletag.pubads().refresh();}function hideQSDiv(e){if(document.getElementById){document.getElementById(e).style.visibility="hidden";document.getElementById(e).innerHTML="";}}
</script><script type='text/javascript'>
    console.log('QS: DFP GPT Code');(function(){var src=(location.protocol==="https:"?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";document.write("<scr"+"ipt src=\""+src+"\"></scr"+"ipt>");})();</script><script type='text/javascript'>console.log('QS: DFP Tag Code');function displayDFPTag(t){console.log('QS: Called displayDFPTag("' + t + '")');var a=0;var b="";var c=0;var d="";if(t.match(/^sponsor-logo.*/)){var z=t.split(":");t=z[0];a=z[1];}switch(t){case "imu":a=++n_imu;break;case "ic_imu":a=++n_ic_imu;b=" style='width: 300px; text-align: center; padding: 0px 0px 20px 0px; margin: 0 auto;'";d=" <div style=\"text-align: right; margin: 0 auto; font-family: 'Helvetica Neue 55 Roman', Helvetica, Arial, san-serif; color: #666666; font-size: 10px; font-weight: normal;\">Advertisement</div>";break;case "lb":a=++n_lb;break;case "sky":a=++n_sky;break;case "hero":a=++n_hero;b=" style='height: 0px;'";c=1;break;case "wa":a=++n_wa;b=" style='height: 0px;'";c=1;break;case "wap":a=++n_wap;break;case "ciu":a=++n_ciu;break;case "siteskin":a=++n_siteskin;break;case "button":a=++n_button;break;case "qmp":a=++n_qmp;break;case "sponsor-logo":break;case "m_lb":a=++n_m_lb;break;case "m_imu":a=++n_m_imu;break;case "m_ic_imu":a=++n_m_ic_imu;b=" style='width: 300px; text-align: center; padding: 0px 0px 20px 0px; margin: 0 auto;'";d=" <div style=\"text-align: right; margin: 0 auto; font-family: 'Helvetica Neue 55 Roman', Helvetica, Arial, san-serif; color: #666666; font-size: 10px; font-weight: normal;\">Advertisement</div>";break;case "m_hero":a=++n_m_hero;break;case "m_wa":a=++n_m_wa;break;case "ic":a=++n_ic;b=" style='width: 300px; text-align: center; padding: 0px 0px 20px 0px; margin: 0 auto;'";d="  <div style=\"text-align: right; margin: 0 auto; font-family: 'Helvetica Neue 55 Roman', Helvetica, Arial, san-serif; color: #666666; font-size: 10px; font-weight: normal;\">Advertisement</div>";break;case "oop":a=++n_oop;break;case "pf":a=++n_pf;break;default:return "<!-- QS-DFP: Unknown tag '"+t+"' requested -->";}var e=t+"-"+a;var r="<div id='"+e+"'"+b+">\n";if(d){r+=d;}r+=" <scr"+"ipt type='text/javascript'>\n        googletag.display('"+e+"');\n   </scr"+"ipt>\n</div>\n";if(c){r+="<style type=\"text/css\">#"+e+"_ad_container { height: 0px; }</style>\n";}return r;}
</script><!-- END DFP core -->

    <!-- BEGIN Evidon -->
    <script type='text/javascript'>
        console.log('QS: Evidon Code');
        (function (id) {
    function append(scriptid, url, async) {
        var d = document, sn = 'script', f = d.getElementsByTagName(sn)[0];
        if (!f) f = d.head;
        var s = d.createElement(sn);
        s.async = true;
        s.id = scriptid;
        s.src = url;
        f.parentNode.insertBefore(s, f);
    }

    function getRootDomain() {
        var parts = window.location.hostname.split('.');
        if (parts.length === 2) rootDomain = parts[0];
        else if (parts.length > 2) {
          // see if the next to last value is a common tld
          var part = parts[parts.length - 2];
          if (part === 'com' || part === 'co') {
            rootDomain = parts[parts.length - 3]; // go back one more
          }
          else {
            rootDomain = part;
          }
        }

      return rootDomain;
    }

    window.evidon = {};
    window.evidon.id = id;
    var cdn = '//c.evidon.com/', rootDomain = getRootDomain(), noticecdn = cdn + 'sitenotice/';
    append('evidon-notice', noticecdn + 'evidon-sitenotice-tag.js', false);
    append('evidon-location', cdn + 'geo/country.js', true);
    append('evidon-themes', noticecdn + id + '/snthemes.js', true);
    if (rootDomain) append('evidon-settings', noticecdn + id + '/' + rootDomain + '/settings.js', true);

    window.evidon.priorConsentCallback = function () {
        // add the tags which need to wait for prior consent
        // here.  This should be all your advertising tags and
        // probably most of your social and tracking tags.

        // QS globals
        window.qs.consent.ready = true;
    }

    window.evidon.closeCallback = function () {
        // this is executed when a user closes a UI element (banner/barrier) without
        // providing consent.

        // QS globals
        window.qs.consent.ready = true;
    }

    window.evidon.consentWithdrawnCallback = function () {
        // this is exeucted if the user withdraws consent and elects to
        // no longer allow technologies to run on the site.

        // QS globals
        window.qs.consent.ready = true;
    }

    window.evidon.consentDeclinedCallback = function () {
        // this is executed if the user explicitly declines giving consent by
        // using a Decline button

        // QS globals
        window.qs.consent.ready = true; 
    }
})(704);    </script>
    <!-- END Evidon -->

    <meta NAME="DCSext.tax" content="product servers server hardware mainframe,audience purchase stage awareness" />
    <meta NAME="DCSext.qse_b2b_tax" content="product servers server hardware mainframe,audience purchase stage awareness" />

    <!-- BEGIN Krux -->
    <script type="text/javascript">
        window.qs.krux.dn=gDFPC('dn'),window.qs.krux.jf=gDFPC('jf'),window.qs.krux.dr=gDFPC('dr'),window.qs.krux.ir=gDFPC('ir'),window.qs.krux.noer=gDFPC('noer');
    </script>
    <script class="kxint" type="text/javascript">
        console.log('QS: Krux Interchange Tag');
        window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);(function(){function retrieve(n){var k='kx'+''+n,ls=(function(){try{return window.localStorage;}catch(e){return null;}})();if(ls){return ls[k]||'';}else if(navigator.cookieEnabled){var m=document.cookie.match(k+'=([^;]*)');return (m&&unescape(m[1]))||'';}else{return '';}}Krux.user=retrieve('user');Krux.segments=retrieve('segs')?retrieve('segs').split(','):[];})();    </script>
    <script class="kxct" data-id="Jd_MpuJ_" data-timing="async" data-version="3.0" type="text/javascript">
        console.log('QS: Krux Control Tag');
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);(function(){var k=document.createElement('script');k.type='text/javascript';k.async=true;k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/Jd_MpuJ_.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);}());    </script>
    <script type="text/javascript">
        console.log('QS: Krux Data Layer');
        var kruxDataLayer={"page":{"domain":"www.serverwatch.com","section":"server-news","category":"server-news","keywords":"Open Source Summit,Linux Foundation,Open Mainframe project","url_path_1":"https://www.serverwatch.com/server-news/mainframes-get-gui-with-zowe-project.html"},"user":{"dn":'',"jf":'',"dr":'',"ir":'',"noer":''}};if(typeof window.qs!='undefined'&&window.qs.consent.service.krux.dc&&window.qs.consent.service.krux.al&&window.qs.consent.service.krux.tg&&window.qs.consent.service.krux.cd){if(typeof window.qs.krux.dn!='undefined'&&window.qs.krux.dn!='null'){kruxDataLayer.user.dn=window.qs.krux.dn;}if(typeof window.qs.krux.jf!='undefined'&&window.qs.krux.jf!='null'){kruxDataLayer.user.jf=window.qs.krux.jf;}if(typeof window.qs.krux.dr!='undefined'&&window.qs.krux.dr!='null'){kruxDataLayer.user.dr=window.qs.krux.dr;}if(typeof window.qs.krux.ir!='undefined'&&window.qs.krux.ir!='null'){kruxDataLayer.user.ir=window.qs.krux.ir;}if(typeof window.qs.krux.noer!='undefined'&&window.qs.krux.noer!='null'){kruxDataLayer.user.noer=window.qs.krux.noer;}}    </script>
    <script type="text/javascript">
        console.log('QS: Krux Consent Tag');
        Krux('consent:set',{dc:window.qs.consent.service.krux.dc,al:window.qs.consent.service.krux.al,tg:window.qs.consent.service.krux.tg,cd:window.qs.consent.service.krux.cd,sh:window.qs.consent.service.krux.sh,re:window.qs.consent.service.krux.re},function(errors,body){if(errors){console.error('QS: SF/DMP Errors :: '+errors);}else{console.log('QS: Successfully set SF/DMP consent flags');}});    </script>
    <!-- END Krux -->

    <!-- BEGIN ML -->
    <script type='text/javascript'>
        console.log('QS: ML Tag');
        if (typeof window.qs != 'undefined' && window.qs.consent.service.ml.dc) {
            var mlCLID="50446";if(typeof mlCLID!='undefined'){var mlEml=gDFPC('eml');(function(f,i,c){var a=decodeURIComponent,e="",l="",o="||",g=";;",h="split",b="length",j="indexOf",k=0,n="localStorage",m="_ccmdt";f[c]=f[c]||{};function d(q){var p;if(f[n]){return f[n][q]||""}else{p=i.cookie.match(q+"=([^;]*)");return(p&&p[1])||""}}f[c].us={};e=a(d(m))[h](o);k=e[b];if(k>0){while(k--){l=e[k][h]("=");if(l[b]>1){if(l[1][j](g)>-1){f[c].us[l[0]]=l[1][h](g);f[c].us[l[0]].pop()}else{f[c].us[l[0]]=l[1]}}}}})(window,document,"_ml");(function(){_ml=window._ml||{};_ml.eid='50027';_ml.clid=mlCLID;if(typeof mlEml!='undefined'){_ml.em=mlEml;}else{_ml.em='';}_ml.ht='shex';_ml.fp=mlWTFP;_ml.redirect=(location.protocol==='https:'?'https:':'http:')+'//beacon.krxd.net/usermatch.gif?partner=madisonlogic&partner_uid=[PersonID]';_ml.informer={enable:true};var s=document.getElementsByTagName('script')[0],cd=new Date(),mltag=document.createElement('script');mltag.type='text/javascript';mltag.async=true;mltag.src=(location.protocol==='https:'?'https:':'http:')+'//ml314.com/tag.aspx?'+cd.getDate()+cd.getMonth()+cd.getFullYear();s.parentNode.insertBefore(mltag,s);})();}        }
    </script>
    <!-- END ML -->

    <!-- BEGIN GA -->
    <script type='text/javascript'>
        console.log('QS: GA Tag');
        var gaSID="UA-48212205-1";(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[  0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', gaSID, 'auto');ga('set', 'anonymizeIp', true);ga('send', 'pageview');    </script>
    <!-- END GA -->

            <!-- BEGIN DFP Visibility -->
        <script type="text/javascript">
            console.log('QS: DFP Visibility code');
            googletag.defineSlot('/5055/b2b/it/serverwatch/ciu',[[600,200],[300,200]],'ciu-1').addService(googletag.pubads()).setTargeting('pos','top');
googletag.defineSlot('/5055/b2b/it/serverwatch/ciu',[[600,200],[300,200]],'ciu-2').addService(googletag.pubads()).setTargeting('pos','low');
googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[[300,250],[300,600],[300,1050]],'imu-1').addService(googletag.pubads()).setTargeting('pos','top');
googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[[300,250],[300,600]],'imu-2').addService(googletag.pubads()).setTargeting('pos','mid');
googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[300,250],'imu-3').addService(googletag.pubads()).setTargeting('pos','low');
googletag.defineSlot('/5055/b2b/it/serverwatch/lb',[[728,90],[970,90],[970,250]],'lb-1').addService(googletag.pubads()).setTargeting('pos','top');
googletag.defineSlot('/5055/b2b/it/serverwatch/lb',[728,90],'lb-2').addService(googletag.pubads()).setTargeting('pos','low');
googletag.defineSlot('/5055/b2b/it/serverwatch/sky',[160,600],'sky-1').addService(googletag.pubads()).setTargeting('pos','top');
googletag.defineOutOfPageSlot('/5055/b2b/it/serverwatch/wa','wa-1').addService(googletag.pubads());
if(mbw>1049){googletag.defineOutOfPageSlot('/5055/b2b/it/serverwatch/hero','hero-1').addService(googletag.pubads());}
googletag.pubads().setTargeting('kw',['Open Source Summit','Linux Foundation','Open Mainframe project']);
googletag.pubads().setTargeting('tax',['product servers server hardware mainframe','audience purchase stage awareness']);
googletag.pubads().setTargeting('path',['server-news','mainframes-get-gui-with-zowe-project.html']);
googletag.pubads().setTargeting('pagetype','other');
googletag.pubads().setTargeting('securesite',''+qsDFPSec+'');
googletag.pubads().setTargeting('url',['https://www.serverwatch.com/server-news/mainframes-get-gui-with-zowe-project.html','http://www.serverwatch.com/server-news/mainframes-get-gui-with-zowe-project.html']);
if(mbw<641){googletag.pubads().setTargeting('pfm','mob');}else{googletag.pubads().setTargeting('pfm','des');}
googletag.pubads().setTargeting('env','prod');
googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){if(typeof window.qs!='undefined'&&window.qs.consent.service.ml.dc){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}}
if(typeof window.qs!='undefined'&&window.qs.consent.service.krux.dc&&window.qs.consent.service.krux.al&&window.qs.consent.service.krux.tg&&window.qs.consent.service.krux.cd){if(typeof Krux!='undefined'&&Krux.segments&&Krux.user){googletag.pubads().setTargeting('ksg',Krux.segments);googletag.pubads().setTargeting('kuid',Krux.user);}if(window.qs.krux.dn!=''&&window.qs.krux.dn!='null'){googletag.pubads().setTargeting('dn',''+window.qs.krux.dn+'');}if(window.qs.krux.jf!=''&&window.qs.krux.jf!='null'){googletag.pubads().setTargeting('jf',''+window.qs.krux.jf+'');}if(window.qs.krux.dr!=''&&window.qs.krux.dr!='null'){googletag.pubads().setTargeting('dr',''+window.qs.krux.dr+'');}if(window.qs.krux.ir!=''&&window.qs.krux.ir!='null'){googletag.pubads().setTargeting('ir',''+window.qs.krux.ir+'');}if(window.qs.krux.noer!=''&&window.qs.krux.noer!='null'){googletag.pubads().setTargeting('noer',''+window.qs.krux.noer+'');}}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().enableSyncRendering();
googletag.disablePublisherConsole();
if(typeof window.qs!='undefined'&&!window.qs.consent.service.dfp.dc){googletag.pubads().setRequestNonPersonalizedAds(1);}
googletag.enableServices();
        </script>
        <!-- END DFP Visibility -->
    
<script type="text/javascript">
    var waitForConsent = timeoutms => new Promise((resolve, reject)=>{
        var checkConsent = () => {
            if (timeoutms && (timeoutms % 1000) == 0)
                console.log('QS: Checking for consent data');
            if (typeof window.qs != 'undefined' && window.qs.consent.ready && typeof window.evidon != 'undefined' && window.evidon.notice) {
                // DFP
                window.qs.consent.service.dfp.dc = window.evidon.notice.consentIsGiven;
                // Salseforce/Krux
                window.qs.consent.service.krux.dc = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.al = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.tg = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.cd = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.sh = window.evidon.notice.consentIsGiven;
                window.qs.consent.service.krux.re = window.evidon.notice.consentIsGiven;
                // ML
                window.qs.consent.service.ml.dc = window.evidon.notice.consentIsGiven;

                // Set QS consent cookie
                sDFPC('_qscon', JSON.stringify(window.qs.consent.service), 13);

                resolve("QS: Consent data is ready");
            } else if ((timeoutms -= 100) < 0) {
                // DFP
                window.qs.consent.service.dfp.dc = false;
                // Salseforce/Krux
                window.qs.consent.service.krux.dc = false;
                window.qs.consent.service.krux.al = false;
                window.qs.consent.service.krux.tg = false;
                window.qs.consent.service.krux.cd = false;
                window.qs.consent.service.krux.sh = false;
                window.qs.consent.service.krux.re = false;
                // ML
                window.qs.consent.service.ml.dc = false;

                // Set QS consent cookie
                sDFPC('_qscon', JSON.stringify(window.qs.consent.service), 13);

                reject("QS: Consent data is not ready - moving on");
            } else
                setTimeout(checkConsent, 100);
        }
        setTimeout(checkConsent, 100);
    });

    (async ()=>{
        waitForConsent(5000)
            .then(function (msg) {
                console.log(msg);
            })
            .catch(function (err) {
                console.log(err);
            })
    })();
</script>

    
	<!-- QS-AD: 'wa' start -->
<script language="JavaScript">
	var t=displayDFPTag("wa");
	document.write(t);
</script>
<!-- QS-AD: 'wa' end -->

    
                <!-- JW Video Player Lib :: START -->
                <script src="//content.jwplatform.com/libraries/QLCfIo8q.js"></script>
                <!-- JW Video Player Lib :: END -->
                
	<meta name="cache-creation-time" content="2018-09-02 08:34:47.000 -0700" />

    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcsebhezj1000043xaqgya5wa_7c4p",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"serverwatch.com",
            fpcdom:".serverwatch.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcsebhezj1000043xaqgya5wa_7c4p/njs.gif?dcsuri=/index.php/server-news/mainframes-get-gui-with-zowe-project.html&dcsipa=1&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.serverwatch.com&amp;WT.qs_dlk=W4w2lArIZ7gAAGRZW0kAAAAA&"/></noscript>
</head> 
<body onload="welcomeUser();">

	<!--  quad 'hero' ad start -->
    <!-- QS-AD: 'hero' start -->
<script language="JavaScript">
	var t=displayDFPTag("hero");
	document.write(t);

</script>
<!-- QS-AD: 'hero' end -->	<!--  quad 'hero' ad end -->
  <div id="EntNetPlanet" class="wrapBody">

<div class="dimMain" id="header">
	<div class="logo">
		<a href="https://www.serverwatch.com">
		<img height="27" width="200" border="0" alt="ServerWatch" src="/images0/serverWatch_logo.gif">
		</a>
	</div>
	<div id="section-right">
                <div class="userLogin">
		        <div class="login-register" id="itbe-login-register">
                             <a href="/accountManagement?formType=loginForm">Sign in</a> | <a href="/accountManagement?formType=registrationForm" alt="Registration Form" title="Registration Form">Register</a>
		        </div>
                        <div class="logout" id="itbe-logout">
                            <span class="logout-link">
                                  <a href="/accountManagement?logout=true&amp;formType=logoutForm" alt="Logout" title="Logout">| Logout</a>
                            </span>
                        </div>
                </div>
            <div class="joinSocial">
			<ul id="social-menu">
				<li>
					<a href="https://twitter.com/serverwatch" class="emptyclass" target="_blank"><img src="/img/twitter-16x16.gif" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
					<a href="https://plus.google.com/b/116361891332707144458/116361891332707144458" rel="publisher" class="emptyclass" target="_blank"><img src="/img/g-plus-icon-16x16.png" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
					<a href="/rss.php/icom_includes/feeds/sw/icom-root.rss" class="emptyclass" target="_blank"><img src="/img/rss-feed.gif" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
				</li>
			</ul>
		</div>
		
		<div class="vr-class">&nbsp;</div>
		
		<div class="search">
			<form name="searchForm" action="" method="POST" onSubmit="return checkSearchRequest();" >
				<ul id ="search-menu">
					<li>
						<a href="#" class="serversearch_new">
							<input type="text" id="search_keyword" style="background-color: transparent;border: 0 none;color: #444444;height: 13px;margin-left: 10px;margin-top: 10px;width: 270px;font-size:12px;" name="IC_QueryText" onclick="if(this.value=='Search ServerWatch')this.value='';" value="Search ServerWatch">
							<input type="hidden" name="IC_QueryDatabase" >
						</a>
						<a href="#" style="width:39px;background-position:-291px 0px;" name="btnSearch" value="" onClick="return checkSearchRequest();"></a>
					</li>
				</ul>
			</form>
		</div>
			
	</div>
</div>
<style type="text/css">
*{margin:0;padding:0} 

ul#serverwatch-menu
{
width:983px;
list-style:none;}

#serverwatch-menu li{display:inline;
}
ul#serverwatch-menu li a{
display:block; float:left;
background:url('/images0/navigation_top.jpg') no-repeat;
height:33px;text-decoration:none;font-weight:normal;text-indent:0;color:white;font-size:11px;font-family:Arial;text-align:center;
}

ul#serverwatch-menu li a.virtualization{width:127px;background-position:0px 0px;line-height:32px;}
ul#serverwatch-menu li a.serverhardware{width:113px;background-position:-127px 0px;line-height:32px;}
ul#serverwatch-menu li a.serversoftware{width:112px;background-position:-240px 0px;line-height:32px;}
ul#serverwatch-menu li a.opensource{width:114px;background-position:-352px 0px;line-height:32px;}
ul#serverwatch-menu li a.datacentermanagement{width:114px;background-position:-466px 0px;line-height:15px;}
ul#serverwatch-menu li a.serveroperatingsystems{width:133px;background-position:-580px 0px;line-height:15px;}
ul#serverwatch-menu li a.more{width:112px;background-position:-713px 0px;line-height:32px;text-decoration:none;cursor:pointer;}
ul#serverwatch-menu li a.emptyclass{width:50px;background-position:-825px 0px;line-height:32px;cursor:default}
ul#serverwatch-menu li a.spaceclass{width:149px;background-position:-825px 0px;line-height:32px;cursor:default}
</style>

<ul id ="serverwatch-menu">
<li><a href="/server-topics/index.php/25101/Server-Virtualization-Spotlight.htm" class="virtualization">Virtualization</a></li>
<li><a href="/server-topics/index.php/28771/Server-Hardware-Spotlight.htm" class="serverhardware">Server Hardware</a></li>
<li><a href="/server-topics/index.php/28751/Server-Software-Spotlight.htm" class="serversoftware">Server Software</a></li>
<li><a href="/server-topics/index.php/28761/Open-Source-Software-Spotlight.htm" class="opensource">Open Source</a></li>
<li><a href="/server-topics/index.php/28731/Data-Center-Management-Spotlight.htm" class="datacentermanagement">Data Center Management</a></li>
<li><a href="/server-topics/index.php/28741/Server-OS-Spotlight.htm" class="serveroperatingsystems">Server <br>Operating Systems</a></li>
<li><a href="/about" class="opensource">About Us</a></li>
<li><a href="javascript:;" class="spaceclass"></a></li>
</ul>


<style type="text/css">
*{margin:0;padding:0} /*reset all the stuff*/

ul#serverwatch-sub-menu
{
list-style:none;}

#serverwatch-sub-menu li{display:inline;
}

ul#serverwatch-sub-menu li a{
display:block; float:left;
background:url('/images0/navigation_bottom_menus_new.jpg') no-repeat;
height:33px;text-decoration:none;text-indent:0;color: white;font-size: 11px;font-weight: normal;
line-height: 3;text-align: center;}

ul#serverwatch-sub-menu li a.servernews{width:103px;background-position:0px 0px;}
ul#serverwatch-sub-menu li a.tutorials{width:108px;background-position:-103px 0px;}
ul#serverwatch-sub-menu li a.servertrends{width:109px;background-position:-211px 0px;}
ul#serverwatch-sub-menu li a.reviews{width:110px;background-position:-320px 0px;}
ul#serverwatch-sub-menu li a.hottopics{width:114px;background-position:-430px 0px;}
ul#serverwatch-sub-menu li a.servercomparisontool{width:132px;background-position:-544px 0px;line-height: 3.0em;}
ul#serverwatch-sub-menu li a.newsletter{width:113px;background-position:-544px 0px;cursor:pointer;}
ul#serverwatch-sub-menu li a.serversearch_new{width:287px;background-position:-655px 0px;text-indent:0px}
ul#serverwatch-sub-menu li a.spaceclass{width:205px;background-position:-655px 0px;line-height:32px;cursor:default}
</style>
<ul id ="serverwatch-sub-menu">
<li><a href="/server-news/" class="servernews" >Server News</a></li>
<li><a href="/server-tutorials/"  class="tutorials" >Tutorials</a></li>
<li><a href="/server-trends/"  class="servertrends" >Server Trends</a></li>
<li><a href="/server-reviews/"  class="reviews" >Reviews</a></li>
<li><a href="/server-topics/"  class="hottopics" >Server Topics</a></li>
<li><a href="/slideshows/"  class="hottopics" >Slideshows</a></li>
<li><a class="newsletter" onMouseOver="setVisibility('navnewslettermailboxID', 'inline-block');" onMouseOut="setVisibility('navnewslettermailboxID','none');">Newsletter Sign-Up</a></li>
<li><a href="javascript:;" class="spaceclass"></a></li>
</ul>
<script language="JavaScript">
		function setVisibility(id, visibility) {
			document.getElementById(id).style.display = visibility;
		}
	
</script>	
	<div id="hottopicsSub" style="z-index:99999;opacity:0.9;filter:alpha(opacity=90);position:absolute;margin-left:365px;margin-top:-10px;padding:10px;background-color:#8A000D;border:1px solid #000;display:none;" onmouseover="setVisibility('hottopicsSub', 'inline');" onmouseout="setVisibility('hottopicsSub','none');">
		<a href="/hottopics/index.php/25101/Server-Virtualization-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Virtualization</a><br>
		<a href="/hottopics/index.php/28771/Server-Hardware-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Hardware</a><br>
		<a href="/hottopics/index.php/28751/Server-Software-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Software</a><br>
		<a href="/hottopics/index.php/28761/Open-Source-Software-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Open Source</a><br>
		<a href="/hottopics/index.php/28731/Data-Center-Management-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Data Center Management</a><br>
		<a href="/hottopics/index.php/28741/Server-OS-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Operating Systems</a><br>
		<a href="/hottopics/index.php/25831/Power-and-Cooling.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Power and Cooling</a><br>
		<a href="/hottopics/" class="sec" style="color:#fff;font-size:11px;font-weight:bold">More</a>
	</div>
	<div id="navnewslettermailboxID" onMouseOver="setVisibility('navnewslettermailboxID', 'inline');" onMouseOut="setTimeout('document.getElementById(\'navnewslettermailboxID\').style.display = \'none\'', 20000);">
		<form action="" id="navnewsletterform" method="post">
			<input type="hidden" name="NewsletterSignup" id="NewsletterSignup" value="Server Tech Daily">
			<input type="hidden" name="NewsletterKey" id="navNewsletterSignup" value="1513"> <!-- Server Tech Daily - 1513 -->
			<input type="hidden" name="businessUnit" id="businessUnit" value="Internet.com">
			<input type="hidden" name="RegistrationWebsite" id="navRegistrationWebsite" value="www.serverwatch.com">					
			<div id="navnewstextid"><img src="/images0/newlettertext.gif"  width="268px"></div>
			<div  id="navIDnewsletterbox_error"></div>
			<div id="navnewemailbox_content">
				<input type="text"  maxlength="255"  name="EM" id="navnewsletteremailID" onclick="navnews_mailclick();"   onblur="navshowtext();">
				<div align="center" style="margin:6px 0px 20px 0px;">
					<input type="image" src="/images0/submitbutton.gif" style="width: 130px; white-space: normal;"  value="" name="submit" onclick="navnews_textclick();return false;"  id="navnewsletter_signInButton">
                                        <p style="padding:0px 8px 7px 21px;text-align: left;font-size: 13px;">By submitting your information, you agree that serverwatch.com may send you ServerWatch offers via email, phone and text message, as well as email offers about other products and services that ServerWatch believes may be of interest to you. ServerWatch will process your information in accordance with the <a rel="nofollow" style="text-decoration: underline;" href="/privacy">Quinstreet Privacy Policy</a>.</p>
				</div>
			</div>
		</form>
	</div> 

<div id="navnewslettermailboxsuccessID"><p id="navnlsuccessid"></p></div>	 	


	<input type="hidden" name="newsletteruserip" id="newsletteruserip" value="10.200.96.9">
		
<SCRIPT type=text/javascript>
$(document).ready(function() {
  $('#ACL_showRegistionForm').click(function() {
        $('#ACL_readMoreBox').slideUp('fast');
    $('#ACL_Form_Container').slideDown('slow');
    return false;
  });
  $('#ACL_openSignInBoxFromRegForm').click(function() {
     $('#ACL_Form_Container').slideUp('fast');
     $('#ACL_ssoSignInBox').slideDown('slow');
    return false;
  });
    $('#ACL_openSignInBox').click(function() {
     $('#ACL_readMoreBox').slideUp('fast');
     $('#ACL_ssoSignInBox').slideDown('slow');
    return false;
  });
   $('#ACL_openRegFormFromSignInBox').click(function() {
     $('#ACL_ssoSignInBox').slideUp('fast');
     $('#ACL_Form_Container').slideDown('slow');
    return false;
  });
    $('#ACL_cancelSignInBox').click(function() {
     $('#ACL_ssoSignInBox').slideUp('fast');
     $('#ACL_readMoreBox').slideDown('slow');
    return false;
  });
     $('#ACL_cancelRegistrationForm').click(function() {
     $('#ACL_Form_Container').slideUp('fast');
     $('#ACL_readMoreBox').slideDown('slow');
    return false;
  });

});

</script>

<div id="lb-wrapper" align="center">
	<div id="top_leader_ad">
		<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	</div>
</div>

  <div id="content">
	<div class="col clearfix" >
	<div id="ajax_load"> </div>
	<div id="content_wrapper">
<script>
    var portalServiceCode = 'B2B_PRODUCT_SERVERS_SERVER_HARDWARE_MAINFRAME';

</script>
<script language="javascript" type="text/javascript">
                <!--
                function popitup(url) {
                    newwindow=window.open(url,'name','height=500,width=980,resizable,scrollbars');
                    if (window.focus) {newwindow.focus()}
                    return false;
                }
                // -->
				
$(document).ready(function(){
$('.tabs .tabsContents div').hide();
$('.tabs .tabsContents div:first').show();
$('.tabs .tabsMenu ul li:first a').addClass('selected');
$('.tabs .tabsMenu ul li a').click(function(){ 
$('.tabs .tabsMenu ul li a').removeClass('selected');
$(this).addClass('selected'); 
var currentTab = $(this).attr('href'); 
$('.tabs .tabsContents div').hide();
$(currentTab).show();
return false;
});
});

</script>
<div class="colLeft dimMainLeft">
	<div class="vspace"></div>
					<div id="breadcumb"  class="clearfix">
					<div class="colLeft">
														<div class="bread_left"><a href="/">Serverwatch.com</a></div>
													<div class="bread_mid"><a href="/server-news">Server News</a></div>
												<div class="bread_right"></div>
					</div>
				</div>
		
    <div id="ciuadposition">
        <!-- "ciu" begin" -->
        <div class="ciu_ads_100">
                <!-- QS-AD: 'ciu' start -->
<script language="JavaScript">
	var t=displayDFPTag("ciu");
	document.write(t);

</script>
<!-- QS-AD: 'ciu' end -->        </div>
    </div>
    
	<div class="article">

	<link type="text/css" rel="stylesheet" href="/css/pagination.css">
		<div style="width: 238px; float: right; padding: 0px 0px 10px 10px;">
			<!-- Most Popular Stories start -->
			<div id="mostPopularStories">
				<div>
					<div class="tabs">
						<div class="tabsMenu clearfix">
							<ul>
																<li><a class="selected" style="width: 105px;"
									href="#mostPopularThisWeek">RECOMMENDED</a></li>
																<li><a   style="width: 125px;" href="#mostPopularToday">MOST
										POPULAR</a></li>
							</ul>
						</div>
						<div class="tabsContents">
														<div id="mostPopularThisWeek" class="tabsContent selected"
								style="display: block;">
								<ul>
																	<li>
									<a href="https://www.serverwatch.com/server-news/who-is-paying-for-open-source.html"><span
											class="graytext">1										</span> Who Is Paying for Open Source? </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/linux-foundation-on-track-for-best-year-ever-as-open-source-dominates.html"><span
											class="graytext">2										</span> Linux Foundation on Track for Best Year Ever as Open Source Dominates </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/vmware-goes-platinum-for-vsphere-virtual-server-deployments.html"><span
											class="graytext">3										</span> VMware Goes Platinum for vSphere Virtual Server Deployments </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/open-metrics-project-comes-to-the-cloud-native-computing-foundation.html"><span
											class="graytext">4										</span> Open Metrics Project Comes to the Cloud Native Computing Foundation </a></li>
																			<li>
									<a href="https://www.serverwatch.com/server-news/hpe-building-eagle-supercomputer-for-u.s.-department-of-energy.html"><span
											class="graytext">5										</span> HPE Building Eagle Supercomputer for U.S. Department of Energy </a></li>
																		</ul>
							</div>
														<div id="mostPopularToday" class="tabsContent">
								<ul>
																	<li><a href="https://www.serverwatch.com/server-news/who-is-paying-for-open-source.html"><span
											class="graytext">1 </span> Who Is Paying for Open Source?									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/mainframes-get-gui-with-zowe-project.html"><span
											class="graytext">2 </span> Mainframes Get GUI, With Zowe Project									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/linux-foundation-on-track-for-best-year-ever-as-open-source-dominates.html"><span
											class="graytext">3 </span> Linux Foundation on Track for Best Year Ever as Open Source Dominates									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/vmware-goes-platinum-for-vsphere-virtual-server-deployments.html"><span
											class="graytext">4 </span> VMware Goes Platinum for vSphere Virtual Server Deployments									</a></li>


																		<li><a href="https://www.serverwatch.com/server-news/open-metrics-project-comes-to-the-cloud-native-computing-foundation.html"><span
											class="graytext">5 </span> Open Metrics Project Comes to the Cloud Native Computing Foundation									</a></li>


									
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
			<!-- Most Popular Stories end -->
		</div>
		<h1>
		Mainframes Get GUI, With Zowe Project		</h1>
		<div style="float: left;height:76px;" class="author colLeft">
					By
						<a href="/author/Sean-Michael-Kerner-101580.htm">Sean Michael Kerner			</a> (<a
				href="/feedback.php/server-news/mainframes-get-gui-with-zowe-project.html">Send
				Email</a>) <br>
								Posted August 30, 2018				
			<br>
			
			
		
			<!--  added facebook like button -->
			<iframe
		src="//www.facebook.com/plugins/like.php?href=https://www.serverwatch.com/server-news/mainframes-get-gui-with-zowe-project.html&amp;layout=standard&amp;show_faces=false&amp;width=420&amp;action=like&amp;font=verdan
a&amp;colorscheme=light&amp;height=45"
				scrolling="no" frameborder="0"
				style="border: none; overflow: hidden; height: 45px;"
				allowTransparency="false"> 
</iframe>			<br/>
			<!--  added facebook like button end -->
		</div>
		
		<div style="height: 76px;" class="shareboxtop">
			<ul>
				<li><a href="/print/server-news/mainframes-get-gui-with-zowe-project.html"
					rel="nofollow" title="Print Article" onclick="return popitup('/print/server-news/mainframes-get-gui-with-zowe-project.html')"><img id="article_print_button"
						src="/images0/article_print.gif"> </a></li>

				
				<li><a href="#comment_form" rel="nofollow" title="Post a Comment"><img
						id="article_comment_button" src="/images0/article_comment.gif"> </a>
				</li>


			</ul>

<script src="/javascripts/article_menu.js" type="text/javascript">
</script>
			<script type="text/javascript">

    initArticleMenu(document.getElementById("toolBoxShareMenu1"));


</script>
		</div>
					
		<br>
		<style type="text/css">
ul.socialIcons {
	list-style: none;
}
ul.socialIcons li {
	list-style: none;
	padding: 0;
	display:inline-block;
}
ul.socialIcons li .icons {
	float: left;
	text-indent: -9999px;
}
ul.socialIcons li .fb {
	background-position: 0 0;
	width:40px;
	height:40px;
	background: #000 url("/hqb2b/img/social-share/facebook.png") no-repeat center;
	border-radius: 50%;
}
ul.socialIcons li .twitter {
	background-position: -30px 0;
	width:40px;
	height:40px;
	background:#000 url("/hqb2b/img/social-share/tw.png") no-repeat center;
	border-radius: 50%;
}
ul.socialIcons li .gplus {
	background-position: -60px 0;
	width:40px;
	height:40px;
	background:#000 url("/hqb2b/img/social-share/googleplus.png") no-repeat center;
	border-radius: 50%;
}
ul.socialIcons li .in {
	background-position: -60px 0;
	width:40px;
	height:40px;
	background:#000 url("/hqb2b/img/social-share/linkedin.png") no-repeat center;
	border-radius: 50%;
}
ul.socialIcons li .mail {
	background-position: -60px 0;
	width:40px;
	height:40px;
	background:#000 url("/hqb2b/img/social-share/email.png") no-repeat center;
	border-radius: 50%;
}

</style>

<script type="text/javascript">

	siteName =   'www.serverwatch.com';
	function fbshare(){
		 window.open('https://www.facebook.com/sharer.php?u=' + encodeURIComponent(location.href) + '&t=' + encodeURIComponent(document.title));
			
	}
	
	function twshare(){
       window.open('https://twitter.com/home?status=' + encodeURIComponent(document.title) + ' ' + encodeURIComponent(location.href));
    }
	
	function lnshare(){
        window.open('https://www.linkedin.com/shareArticle?mini=true&ro=true&url=' + encodeURIComponent(location.href) + '&source=' + encodeURIComponent(document.title));
    }
	
	function mailshare(){
		if(siteName.indexOf("htmlgoodies.com") >= 0 )
		{  
			window.open('/email.php' + window.location.pathname); 
		}
		else if((siteName.indexOf("developer.com") >=0 ) || (siteName.indexOf("datamation.com") >=0 )){
			window.open('/e-mail' + window.location.pathname); 
		}
		else{
			window.open('/email' + window.location.pathname); 
		}
    }
	
	function gplushare() {
         window.open('https://plus.google.com/share?url=' + encodeURIComponent(location.href), 'Google+', 'width=490,height=530');
	}

</script>

<ul class="socialIcons">
		<li><a class="icons fb sharefacebook" href="javascript:fbshare()" target="_blank">facebook</a></li>
		<li><a class="icons twitter sharetwitter" href="javascript:twshare()" target="_blank">twitter</a></li>
		<li><a class="icons gplus sharegplus" href="javascript:gplushare()" target="_blank">google+</a></li>
		<li><a class="icons in sharelinkedin" href="javascript:lnshare()" target="_blank">in</a></li>
				<li><a class="icons mail shareemail" href="javascript:mailshare()" target="_blank">Email</a></li>
		</ul>
		<p>
		<div class="litcontent" style="padding-top:10px;">
			<p>
            <div style="clear:both;">
                            </div>
				<p>Vancouver, B.C. - For the last 50 years, mainframe have literally been the big iron systems that have helped to power critical elements of IT infrastructure. Yet despite the core role that mainframes have held, the primary interface to the mainframe throughout its history has been the 'green screen' command line.</p>
<p>At the Open Source Summit, the Linux Foundation's Open Mainframe project announced the new Zowe effort which for the first time brings a real graphical user interface to the mainframe. The Open Mainframe project itself was first <a href="https://www.serverwatch.com/server-news/ibm-launches-new-linux-mainframes-and-open-mainframe-project.html">announced </a>at Linux Foundation's LinuxCon 2015 event in Seattle.</p>
<p>In a press conference at the Open Source Summit, John Merton Director of Program Management at the Open Mainframe project explained that Zowe doesn't actually stand for anything and is not an acronym.</p>
<p>"Zowe is a Web UI, it's a destkop app container in a browser, he said.</p>

<div id="olal-container">

</div>
<div style="clear:both;"></div>
<p>While it has been possible to run a Linux operating system, that includes a graphical user interface on top of a mainframe, Merton said that the core IBM zOS mainframe operating system has not had a UI.</p>
<p>With Zowe the goal is to help make it easier for developers to develop and deploy on mainframes faster than ever before.</p>
<p>Watch the full Zowe press conference below</p>
<p><!-- QS-JW-VIDEO: YZRUW8xT -->

                <!-- JW Video Player :: START -->
                <div id="myQSJWPlayer"></div>
                <script type="text/javaScript">
                    var playerInstance = jwplayer("myQSJWPlayer");
                    var config = {
                        prmiary: "html5",
                        playlist: "//cdn.jwplayer.com/v2/media/YZRUW8xT",
                        mediaid: "YZRUW8xT",
                        autostart: false,
                    };
                    playerInstance.setup(config);
                
</script>
                <!-- JW Video Player :: END -->
                </p>
<p><em> Sean Michael Kerner is a senior editor at ServerWatch and InternetNews.com. Follow him on Twitter @TechJournalist.</em></p>			</p>
		</div>
		</p>


		<input type="hidden" value="10.200.96.9" id="newsletteruserip"
			name="newsletteruserip">
	</div>

    
	<div class="vspace"></div>
	<div class="pageing2">
		Page
		1		of
		1
		<div class="vspace"></div>
		 <span class="pageing_arrow_left2"> 		</span>
	</div>
	<div class="clear"></div>
        <div id="bottom-container"></div>
        <div class="clear"></div>
	<br>
		<div class="vspace"></div>
	<div class="section_index_list">
			Tags:
				  	  	  <a href="https://www.serverwatch.com/tag/Linux-Foundation-42620.htm">Linux Foundation</a>, <a href="https://www.serverwatch.com/tag/Open-Mainframe-Project-18571510.htm">Open Mainframe Project</a>, <a href="https://www.serverwatch.com/tag/Open-Source-Summit-25431110.htm">Open Source Summit</a>	</div>
	<div class="vspace"></div>
        <div id="nodeSearchWidget" style="display: none">
            <style>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</style>
<div id="searchWidget">
    <div id="top_bar">
        <p>
            IT Solutions Builder
            <span>TOP IT RESOURCES TO MOVE YOUR BUSINESS FORWARD</span>
        </p>
    </div>
    <div id="search_step1" class="searchWidgetSteps" >
        <h3> Which topic are you interested in? </h3>
        <div class="topicsRow" id="topic-row1">
            <div class="topics" id="B2B_PRODUCT_MOBILE">
                <img src="/hqb2b/img/searchwidget/icon-mobile.png"/>
                <p>Mobile</p>
            </div>
            <div class="topics" id="B2B_PRODUCT_SECURITY">
                <img src="/hqb2b/img/searchwidget/icon-security.png"/>
                <p>Security</p>
            </div>
            <div class="topics" id="B2B_PRODUCT_NETWORKING">
                <img src="/hqb2b/img/searchwidget/icon-networks.png"/>
                <p>Networks/IoT</p>
            </div>
            <div class="topics" id="B2B_PRODUCT_DEVELOPMENT_CLOUD">
                <img src="/hqb2b/img/searchwidget/icon-cloud.png"/>
                <p>Cloud</p>
            </div>
            <div class="topics" id="B2B_PRODUCT_STORAGE">
                <img src="/hqb2b/img/searchwidget/icon-datastorage.png"/>
                <p>Data Storage</p>
            </div>

        </div>
        <div class="topicsRow" id="topic-row2">
            <div class="topics" id="B2B_PRODUCT_APPLICATIONS">
                <img src="/hqb2b/img/searchwidget/icon-apps.png"/>
                <p>Applications</p>
            </div>
            <div class="topics" id="B2B_PRODUCT_DEVELOPMENT">
                <img src="/hqb2b/img/searchwidget/icon-dev.png"/>
                <p>Development</p>
            </div>
            <div class="topics" id="B2B_PRODUCT_IT_MANAGEMENT_PRACTICES">
                <img src="/hqb2b/img/searchwidget/icon-itmgmt.png"/>
                <p>IT Management</p>
            </div>
            <div class="topics" id="B2B_PRODUCT">
                <img src="/hqb2b/img/searchwidget/icon-other.png"/>
                <p>Other</p>
            </div>
        </div>
        <input type="hidden" name="selectedPortalServiceCode" id="selectedPortalServiceCode">
    </div>
    <div id="search_step2" class="searchWidgetSteps" style="display: none">
        <h3> What is your company size? </h3>
        <div class="step-no-question">
            <img src="/hqb2b/img/searchwidget/article-Q2.png"/>
            <div class="inputdiv">
                <div class="styled-select select-background rounded">
                    <select name="NumberofEmployeesRange" id="numberofEmployeesRange">
                        <option>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Select company size</option>
                        <option value="9" >1-9</option>
                        <option value="24" >10-24</option>
                        <option value="49" >25-49</option>
                        <option value="99" >50-99</option>
                        <option value="249" >100-249</option>
                        <option value="499" >250-499</option>
                        <option value="999" >500-999</option>
                        <option value="1999" >1000+</option>
                    </select>
                </div>
            </div>
        </div>
        <div class="tracker-bar">
            <img src="/hqb2b/img/searchwidget/tracker-2.png"/>
        </div>
    </div>
    <div id="search_step3" class="searchWidgetSteps" style="display: none">
        <h3> What is your job title? </h3>
        <div class="step-no-question">
            <img src="/hqb2b/img/searchwidget/article-Q3.png"/>
            <div class="inputdiv">
                <div class="styled-select select-background rounded">
                    <select name="Designation" id="designation">
                        <option>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Select job title</option>
                        <option value="C-Level/President">C-Level/President</option>
                        <option value="Manager">Manager</option>
                        <option value="VP">VP</option>
                        <option value="Staff (Associate/Analyst/etc.)">Staff (Associate/Analyst/etc.)</option>
                        <option value="Director">Director</option>
                    </select>
                </div>
            </div>
        </div>
        <div class="tracker-bar">
            <img src="/hqb2b/img/searchwidget/tracker-3.png"/>
        </div>
    </div>
    <div id="search_step4" class="searchWidgetSteps" style="display: none">
        <h3> What is your job function? </h3>
        <div class="step-no-question">
            <img src="/hqb2b/img/searchwidget/article-Q4.png"/>
            <div class="inputdiv">
                <div class="styled-select select-background rounded">
                    <select name="JobFunction" id="jobFunction">
                        <option>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Select job function</option>
                        <option value="IT - General">IT - General</option>
                        <option value="IT - Project Management">IT - Project Management</option>
                        <option value="IT - Systems/Network Administration">IT - Systems/Network Administration</option>
                        <option value="IT - Developer">IT - Developer</option>
                        <option value="IT - Tester/QA">IT - Tester/QA</option>
                        <option value="Accounting/Finance/Legal">Accounting/Finance/Legal</option>
                        <option value="Academic/Research">Academic/Research</option>
                        <option value="Administrative">Administrative</option>
                        <option value="General Management">General Management</option>
                        <option value="Human Resources">Human Resources</option>
                        <option value="Marketing">Marketing</option>
                        <option value="Operations">Operations</option>
                        <option value="Sales">Sales</option>
                        <option value="Consultant">Consultant</option>
                        <option value="Other">Other</option>
                    </select>
                </div>
            </div>
        </div>
        <div class="tracker-bar">
            <img src="/hqb2b/img/searchwidget/tracker-4.png"/>
        </div>

    </div>
    <div id="search_step5" class="searchWidgetSteps" style="display: none" >
        <p><span>Searching our resource database</span> to find your matches...</p>
        <div id="progresscircle">
            <!--<img src="/hqb2b/img/searchwidget/progress.gif" height="140"/>-->
            <div id="searchWidgetContainer"></div>
        </div>
    </div>
    <div id="search_step6" class="searchWidgetSteps" style="display: none">

    </div>

    <div id="search-bottom-logo">
        <!--        <img src="/hqb2b/img/searchwidget/eSignLive-Logo-BlackOrange-1.png"/>
                <img src="/hqb2b/img/searchwidget/Globalscape_Logo.png"/>
                <img src="/hqb2b/img/searchwidget/IBM_logo.png"/>
                <img src="/hqb2b/img/searchwidget/Green_Igloo_Logo.png"/>
                <img src="/hqb2b/img/searchwidget/Intel-logo.svg.png"/>-->
    </div>
    <script type="text/javascript" src="/hqb2b/js/underscore.js">
</script>
    <script type="text/javascript" src="/hqb2b/js/progressbar.js">
</script>
    <script type="text/javascript" src="/hqb2b/js/searchWidgetTraker.js">
</script>
    <script>
        // progressbar.js@1.0.0 version is used
        // Docs: http://progressbarjs.readthedocs.org/en/1.0.0/

        var bar = new ProgressBar.Circle(searchWidgetContainer, {
            color: '#20202f',
            // This has to be the same size as the maximum width to
            // prevent clipping
            strokeWidth: 4,
            trailWidth: 1,
            easing: 'easeInOut',
            duration: 9000,
            text: {
                autoStyleContainer: false
            },
            from: {color: '#2c9feb', width: 4},
            to: {color: '#2c9feb', width: 4},
            // Set default step function for all animate calls
            step: function(state, circle) {
                circle.path.setAttribute('stroke', state.color);
                circle.path.setAttribute('stroke-width', state.width);

                var value = Math.round(circle.value() * 100);
                if (value === 0) {
                    circle.setText('');
                } else {
                    circle.setText(value + '%');
                }
                if (value === 99) {
                    $("#search_step5").hide();
                    $('#search_step6').show('slide', {direction: 'right'}, 500);
                }

            }
        });
        bar.text.style.fontFamily = '"Roboto", sans-serif';
        bar.text.style.fontSize = '40.25px';


        $(".topics").click(function() {
            $("#search_step1").hide();
            $('#search_step2').show('slide', {direction: 'right'}, 500);
            if (typeof SearchWidgetTracker != 'undefined')
                SearchWidgetTracker.log(SearchWidgetTracker.link_click, 'topic_link', 'search_widget', $(this).children('p').text());
            $("#selectedPortalServiceCode").val($(this).attr('id'));
        });
        $('#search_step2 select').change(function() {
            $("#search_step2").hide();
            if (typeof SearchWidgetTracker != 'undefined')
                SearchWidgetTracker.log(SearchWidgetTracker.form_elem_change, 'NumberofEmployeesRange', 'search_widget', $('#search_step2 select').val());
            $('#search_step3').show('slide', {direction: 'right'}, 500);
        })
        $('#search_step3 select').change(function() {
            $("#search_step3").hide();
            if (typeof SearchWidgetTracker != 'undefined')
                SearchWidgetTracker.log(SearchWidgetTracker.form_elem_change, 'Designation', 'search_widget', $('#search_step3 select').val());
            $('#search_step4').show('slide', {direction: 'right'}, 500);
        })
        $('#search_step4 select').change(function() {
            $("#search_step4").hide();
            if (typeof SearchWidgetTracker != 'undefined')
                SearchWidgetTracker.log(SearchWidgetTracker.form_elem_change, 'JobFunction', 'search_widget', $('#search_step4 select').val());
            $('#search_step5').show('slide', {direction: 'right'}, 500);
            bar.animate(1.0);  // Number from 0.0 to 1.0
        });
        $('#searchWidget').on("click", "#downloadbtn", function(e) {
            e.preventDefault();
            if (typeof SearchWidgetTracker != 'undefined')
                SearchWidgetTracker.log(SearchWidgetTracker.button_click, 'asset_button', 'search_widget');

            var url = $(this).attr('href');
            window.open(url, '_blank');

        });
    
</script>
</div>        </div>
	
    		
	<!-- Start comment section -->
	<link href="/css/comments.css" rel="stylesheet" type="text/css" /> 
<div style="clear: both;"></div>
<div class="comment_wrapper">
	<div style="font-weight: bold;">
		 <span id="commentCount">0</span> Comments&nbsp;<a style="text-decoration: underline;"
			href="#comment_form">(click to add your comment)</a>
	</div>
	<br>

	<div id="comment_pagination_top"></div>
	<div id="comment_page_container"></div>
	<div id="comment_pagination_bottom"></div>
	<a id="comment_form"></a>
	<div style="background-color: #EFEFEF; width: 590px;">
		<form name="commentform" action="" method="post">
			
			<div
				style="font-weight: bold; font-size: 14pt; font-family: arial, helvetica, sans-serif; color: black; background-color: #ffffff; width: 100%;">
				<div
					style="border-bottom: 2px solid #666666; width: 100%; height: 20px; margin-bottom: 5px; clear: left;"></div>
				<img src="https://imageserver.quinstreet.com/imagesvr_ce/2754/icon_comment.png" border="0">Comment
				and Contribute
				<p></p>
			</div>
			<div style="width: 80%; margin-left: 10px; padding: 0 10 10 10;">
				<div>
					<input type="text" size="30" id="author" name="author"
						value=""> Your name/nickname
				</div>
				<p></p>
				<div>
					<input type="text" size="30" id="email" name="email"
						value=""> Your email
				</div>
				<p></p>
				<div>
					<textarea cols="80" rows="10"
						style="font: 9pt arial, helvetica, sans-serif; overflow: auto;"
						onkeyup="limitText(this.form.commentdetails,this.form.countdown,1200);"
						onkeydown="limitText(this.form.commentdetails,this.form.countdown,1200);"
						name="commentdetails" id="commentdetails"></textarea>
				</div>
				<div style="font-size: 8pt;">
					(Maximum characters: 1200). You have <input type="text"
						name="countdown" value="1200" size="4"> characters left.
				</div>
				<p></p>
				
					                                    <script src='https://www.google.com/recaptcha/api.js'>
</script>
                                    <div class="g-recaptcha" data-sitekey="6LceKk4UAAAAAH2BNfLUQAaGyYGpyPqtE7uuRvdb" data-callback="recaptchaCallback" data-expired-callback="recaptchaExpired"></div>
																
				<br>
				<div style="text-align: center;">
					<input type="submit" value="Submit Your Comment"  disabled="disabled" tabindex="6" id="submit" name="submit" onclick="return validate();" />&nbsp;
					<img border="0" align="center" src="/images0/ajax-loader.gif" id="ajax_loading_img" width="43" height="11" style="vertical-align:middle;visibility:hidden;">
				</div>
				<br>
			</div>
			<input type="hidden" id="key" value="243338410" name="key">
			<input type="hidden" value="0" id="comment_parent" name="comment_parent">
			<input type="hidden" value="0" id="totalComments" name="totalComments">		
		</form>
	</div>
	<p>
		<a name="nav">&nbsp;</a><input type="hidden" name="comment_curpage"
			id="comment_curpage" value="1">
	</p>
</div>
<br>
<script src="/javascript/comments.js" type="text/javascript">
</script>	<!-- End comment section -->

<input type="hidden" name="tag_name" id="tag_name" value="">

</div>
<!--  column right -->
<div class="col colRight dimMainRight">
    <div class="vspace" style="height:15px;"></div>

    <div class="adsBox">
    	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->    </div>
    <div class="vspace"></div>

    <!--<div class="adsBox">
    	    </div>
    <div class="vspace"></div>-->
    
    
    <div class="articlecategorysummary qmpContainer" id="whitepaper-listing">
</div>
<script type="text/javascript"> 
var updateIframe = false;
var t = 0;

function updateQMPIframe(){
    if(!updateIframe) { 
        if($('#whitePaperIFrame').contents().find('.asset').length > 0) {
            var height = $('#whitePaperIFrame').contents().find('#assetsListings').height();
            height = height + 70;
            var iframe = document.getElementById('whitePaperIFrame');  
            iframe.setAttribute( 'height', height);
            updateIframe = true;
            clearTimeout(t);
        }else {
            t = setTimeout('updateQMPIframe()', 1000);
        }
    }
}
$(document).ready(function(){
    updateQMPIframe();
});


</script>    <div class="vspace"></div>

	<div class="adsBox">
    	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->    </div>
    <div class="vspace"></div>

</div>
<!--  end of column right -->	</div>
	<div class="vspace clear"></div>
	<div class="vspace clear"></div>
<div class="footer">
	    <!--  quad ad start -->
	<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	<!--  quad ad end -->
    	<div class="vspace clear"></div>

	<style type="text/css">
#developerBrand-footer{text-align:center;margin:0 auto}
#footerlinks{font-size:12px;word-spacing:1px}
#footerlinks a{color:#000;margin:5px 0 0}
#itbeBrand-footer{text-align:center;margin:0 auto}
#itbusinessedge-footer{text-align:center;margin:0 auto}
#footercopyright{font-size:12px;margin:5px 0 0}
#developerBrandForum-footer{text-align:center;margin:0 auto}
#itbeBrandForum-footer{text-align:center;margin:0 auto}
#eweek-truste-footer{text-align:center;margin:0 auto}
#developerBrand-truste-footer{text-align:center;margin:0 auto}
#itbeBrand-truste-footer{text-align:center;margin:0 auto}
#weboitbeBrand-truste-footer{text-align:center;margin:0 auto}
#itbusinessedge-truste-footer{text-align:center;margin:0 auto}
.footerLogoClass{text-align:center;margin:0 auto}
</style>
<div id="developerBrand-footer" style="display:none"></div>
<div id="itbeBrand-footer" style="display:none"></div>
<div id="itbusinessedge-footer" style="display:none"></div>
<div id="zde-footer" style="display:none" class="footerLogoClass"></div>
<div id="baseline-footer" style="display:none" class="footerLogoClass"></div>
<div id="cinsider-footer" style="display:none" class="footerLogoClass"></div>
<div id="cioinsight-footer" style="display:none" class="footerLogoClass"></div>
<div id="eweek-footer" style="display:none" class="footerLogoClass"></div>
<div id="enterpriseappstoday-footer" style="display:none" class="footerLogoClass"></div>
<div id="eseminar-footer" style="display:none" class="footerLogoClass"></div>
<div id="wbg-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrandForum-footer" style="display:none"></div>
<div id="itbeBrandForum-footer" style="display:none"></div>
<div id="eweek-truste-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrand-truste-footer" style="display:none"></div>
<div id="itbeBrand-truste-footer" style="display:none"></div>
<div id="weboitbeBrand-truste-footer" style="display:none"></div>
<div id="itbusinessedge-truste-footer" style="display:none"></div>
<script async language="Javascript" src="/icom_includes/footers/scripts/footerbrandingcode.js">
</script>
</div>
<link href='//fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<div id="newuserregistrationpopup">
    <div id="closepopup"><a class="close" href="#"><img src="/img/registrationwelcome/close_icon.png" border="0" /></a></div>
    <div id="thankuptext">Thanks for your registration, follow us on our social networks to keep up-to-date</div>
</div>
	</div>
  </div> <!--  end of content -->
 </div><!-- end of EntNetPlanet -->

</body>
</html>
