<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

	<meta name="WT.qs_dlk" content="WJLosgrIZ7wAAG6105EAAAAK"/>

	<meta name="WT.qs_shmv" content="hv20150423-shelton.sf.quinstreet.net"/>

	<meta name="inject_params" content="WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK&"/>

	<meta http-equiv="Set-Cookie" content="inject_params=WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK&; path=/;  domain=serverwatch.com;"/>
	<meta http-equiv="Set-Cookie" content="WMUUID=WJLosgrIZ7wAAG6105EAAAAK; path=/;  domain=serverwatch.com;"/>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
	<title>CoreOS Drives Container Management Forward with Tectonic 1.5</title>
    <META NAME="description" CONTENT="New release of the commercially supported Kubernetes distribution delivers updates with improved storage and network configuration options.">
	<META NAME="keywords" CONTENT="Tectonic 1.5, CoreOS, stateful apps, Tectonic self-driving, Kubernetes, container management, containers, containerization, Tectonic Kubernetes,coreos">
				 	        <link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.serverwatch.com/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html" />
    	<META NAME="channel" CONTENT="IT" />
	<META name="google-site-verification" content="DizUPkkKhfhdSm4PreZaAXaPvvSEFctB2c9t5IDWrOs" />
			<script language="javascript" src="http://e1.cdn.qnsr.com/cgi/b/tx.js"></script>
	<script language="javascript" src="http://e1.cdn.qnsr.com/cgi/d/0/0/203/678683/cmp0.js"></script>
	<script language="javascript" src="http://e1.cdn.qnsr.com/jsc/e1/fx.js"></script>
	<script language="JavaScript" src="http://e1.cdn.qnsr.com/jsc/e1/fc.js"></script>
	<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js" type="text/javascript" ></script>
    <script type="text/javascript" src="/javascripts/lightbox_me.js"></script>
	<script type="text/javascript" src="/javascripts/common.js"></script>
	<script type="text/javascript" src="/javascripts/newsletterByJason.js"></script>	
	
	<script type="text/javascript" src="/javascripts/hot_topics.js"></script>
	<script type="text/javascript" src="/javascripts/iepngfix_tilebg.js"></script>
	<script type="text/javascript" src="/javascripts/newsletter.js"></script>
	<script type="text/javascript" src="/javascripts/feature_box.js"></script>
        <!-- <script type="text/javascript" language="javascript" src="/hqx/sl/?g=js-2.0"></script> -->
	<link href="/css/styles.css" rel="stylesheet" type="text/css">
        <script type='text/javascript' src="/icom_includes/dfp/js/dfp-common-min.js"></script>

	<script type='text/javascript' src="/icom_includes/dfp/js/dfp-sync-min.js"></script>

<!-- BEGIN ML/CCM Tag -->
<script type='text/javascript'>var mlCLID="50446";</script>
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-ml_ccm2-min.js"></script>
<!-- END ML/CCM Tag -->

	<!-- BEGIN Krux Tag -->
	<script type='text/javascript' src="/icom_includes/dfp/js/dfp-krux-min.js"></script>
	<script class="kxct" data-id="Jd_MpuJ_" data-timing="async" data-version="1.9" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jd_MpuJ_";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END Krux Tag -->

<meta NAME="DCSext.tax" content="product servers,product data center cloud computing,product servers virtualization,audience purchase stage awareness,product servers server virtualization" /><meta NAME="DCSext.qse_b2b_tax" content="product servers,product data center cloud computing,product servers virtualization,audience purchase stage awareness,product servers server virtualization" />
	<script type="text/javascript">
		eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0 2=1(\'2\');0 3=1(\'3\');0 6=1(\'6\');0 4=1(\'4\');0 5=1(\'5\');',7,7,'var|gDFPC|dn|jf|ir|noer|dr'.split('|'),0,{}));

				googletag.defineSlot('/5055/b2b/it/serverwatch/ciu',[[600,200],[300,200]],'ciu-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/serverwatch/ciu',[[600,200],[300,200]],'ciu-2').addService(googletag.pubads()).setTargeting('pos','low');
				googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[[300,250],[300,600],[300,1050]],'imu-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[[300,250],[300,600]],'imu-2').addService(googletag.pubads()).setTargeting('pos','mid');
				googletag.defineSlot('/5055/b2b/it/serverwatch/imu',[300,250],'imu-3').addService(googletag.pubads()).setTargeting('pos','low');
				googletag.defineSlot('/5055/b2b/it/serverwatch/lb',[[728,90],[970,90],[970,250]],'lb-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/serverwatch/lb',[728,90],'lb-2').addService(googletag.pubads()).setTargeting('pos','low');
				googletag.defineSlot('/5055/b2b/it/serverwatch/sky',[160,600],'sky-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineOutOfPageSlot('/5055/b2b/it/serverwatch/wa','wa-1').addService(googletag.pubads());
				if(mbw>1049){googletag.defineOutOfPageSlot('/5055/b2b/it/serverwatch/hero','hero-1').addService(googletag.pubads());}
	
				googletag.pubads().setTargeting('kw',['Tectonic 1.5','CoreOS','stateful apps','Tectonic self-driving','Kubernetes','container management','containers','containerization','Tectonic Kubernetes','coreos']);
					googletag.pubads().setTargeting('tax',['product servers','product data center cloud computing','product servers virtualization','audience purchase stage awareness','product servers server virtualization']);
					googletag.pubads().setTargeting('path',['server-news','coreos-drives-container-management-forward-with-tectonic-1.5.html']);
					googletag.pubads().setTargeting('pagetype','other');
				googletag.pubads().setTargeting('url','http://www.serverwatch.com/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html');
				if(mbw<641){googletag.pubads().setTargeting('pfm','mob');}else{googletag.pubads().setTargeting('pfm','des');}
				googletag.pubads().setTargeting('env','prod');
				googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
				if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}
					googletag.pubads().setTargeting('ksg',Krux.segments);
			googletag.pubads().setTargeting('kuid',Krux.user);
	
			eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0(5!=\'\'&&5!=\'2\'){1.3().4(\'5\',\'\'+5+\'\')}0(6!=\'\'&&6!=\'2\'){1.3().4(\'6\',\'\'+6+\'\')}0(9!=\'\'&&9!=\'2\'){1.3().4(\'9\',\'\'+9+\'\')}0(7!=\'\'&&7!=\'2\'){1.3().4(\'7\',\'\'+7+\'\')}0(8!=\'\'&&8!=\'2\'){1.3().4(\'8\',\'\'+8+\'\')}',10,10,'if|googletag|null|pubads|setTargeting|dn|jf|ir|noer|dr'.split('|'),0,{}))

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSyncRendering();
					googletag.disablePublisherConsole();
	
			googletag.enableServices();
		</script>
    
	<!-- QS-AD: 'wa' start -->
<script language="JavaScript">
	var t=displayDFPTag("wa");
	document.write(t);
</script>
<!-- QS-AD: 'wa' end -->    <!-- Nativo JS Start -->
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    <!-- Nativo JS End -->
	<!--BEGIN FIRSTIMPRESSION TAG -->
	<script data-cfasync='false' type='text/javascript'>
	 window.apd_options = { 'websiteId': 5680, 'runFromFrame': false };
	 (function() {
	  var w = window.apd_options.runFromFrame ? window.top : window;
	  if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
	  if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
	  var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
	  w.apd_options=window.apd_options;
	  var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
	  apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'apd.js?id=' + window.apd_options.websiteId : 'apd_client.js') ;
	  var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
	 })();</script>
	<!-- END FIRSTIMPRESSION TAG -->	
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-48212205-1', 'auto');
        ga('send', 'pageview');
    </script>
    <!-- End Google Analytics -->

	<meta name="cache-creation-time" content="2017-02-02 00:03:14.000 -0800" />

    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcsebhezj1000043xaqgya5wa_7c4p",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"serverwatch.com",
            fpcdom:".serverwatch.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcsebhezj1000043xaqgya5wa_7c4p/njs.gif?dcsuri=/index.php/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.serverwatch.com&amp;WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK&"/></noscript>
</head> 
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17199065" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();

</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17199065&cv=2.0&cj=1" alt=""/>
</noscript>
<!-- End comScore Tag -->
<body onload="welcomeUser();">

	<!--  quad 'hero' ad start -->
    <!-- QS-AD: 'hero' start -->
<script language="JavaScript">
	var t=displayDFPTag("hero");
	document.write(t);

</script>
<!-- QS-AD: 'hero' end -->	<!--  quad 'hero' ad end -->
  <div id="EntNetPlanet" class="wrapBody">
<style type="text/css">
<!--
body { margin: 0; padding: 0;}
.brandLogo a img { border: none;}
.globalHeader { font: 100%/1.4 Arial, Helvetica, sans-serif; height: 25px; background-color: #111; background-image: url(/icom_includes/toolbars/globaltoolbar/img/header-bg.jpg); background-repeat: repeat-x;	background-position: center top;}
.globalHeader .brandLogo { padding: 4px 0 0 .5em; float: left; }
.globalHeader .brandLogo p { color: #666; font-family: Arial, sans-serif; font-size: 11px; padding: 0; margin: 0;}
.globalHeader .login-register { text-align: right; padding: 4px .5em 0 .5em; /*float: right;*/}
.globalHeader .login-register img{ cursor:pointer;}
.globalHeader .logout { text-align: right;  }
.globalHeader .logout .greeting span{ color: #797979; font-family: Arial, sans-serif; font-size: 13px; padding: 0; margin: 0;}
.globalHeader .logout .greeting a{ color: #797979 !important; font-family: Arial, sans-serif; padding: 0; font-size: 13px; margin: 0;}
.logout-link img{ cursor:pointer;margin-top:3px; margin-right:5px;}
.clearfloat { clear:both; height:0;	font-size: 1px;	line-height: 0px;} 
-->
</style>
<div class="globalHeader" id="ITBE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ITBE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="developerBrandForum" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum" style="display:none;"></div>
<div class="globalHeader" id="ZDE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ZDE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="WBG-ACLHeader" style="display:none;"></div>
<script async language="Javascript" src="/icom_includes/toolbars/globaltoolbar/scripts/brandingcode_new.js">
</script><div class="dimMain" id="header">
	<div class="logo">
		<a href="http://www.serverwatch.com">
		<img height="27" width="200" border="0" alt="ServerWatch" src="/images0/serverWatch_logo.gif">
		</a>
	</div>
	<div id="section-right">
		<div class="joinSocial">
			<ul id="social-menu">
				<li>
					<a href="https://twitter.com/serverwatch" class="emptyclass" target="_blank"><img src="/img/twitter-16x16.gif" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
					<a href="https://plus.google.com/b/116361891332707144458/116361891332707144458" rel="publisher" class="emptyclass" target="_blank"><img src="/img/g-plus-icon-16x16.png" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
					<a href="/rss.php/icom_includes/feeds/sw/icom-root.rss" class="emptyclass" target="_blank"><img src="/img/rss-feed.gif" style="display: block;margin-left: auto;margin-right: auto; margin-top: 8px;cursor: pointer;"/></a>
				</li>
			</ul>
		</div>
		
		<div class="vr-class">&nbsp;</div>
		
		<div class="search">
			<form name="searchForm" action="" method="POST" onSubmit="return checkSearchRequest();" >
				<ul id ="search-menu">
					<li>
						<a href="#" class="serversearch_new">
							<input type="text" id="search_keyword" style="background-color: transparent;border: 0 none;color: #444444;height: 13px;margin-left: 10px;margin-top: 10px;width: 270px;font-size:12px;" name="IC_QueryText" onclick="if(this.value=='Search ServerWatch')this.value='';" value="Search ServerWatch">
							<input type="hidden" name="IC_QueryDatabase" >
						</a>
						<a href="#" style="width:39px;background-position:-291px 0px;" name="btnSearch" value="" onClick="return checkSearchRequest();"></a>
					</li>
				</ul>
			</form>
		</div>
			
	</div>
</div>
<style type="text/css">
*{margin:0;padding:0} 

ul#serverwatch-menu
{
width:983px;
list-style:none;}

#serverwatch-menu li{display:inline;
}
ul#serverwatch-menu li a{
display:block; float:left;
background:url('/images0/navigation_top.jpg') no-repeat;
height:33px;text-decoration:none;font-weight:normal;text-indent:0;color:white;font-size:11px;font-family:Arial;text-align:center;
}

ul#serverwatch-menu li a.virtualization{width:127px;background-position:0px 0px;line-height:32px;}
ul#serverwatch-menu li a.serverhardware{width:113px;background-position:-127px 0px;line-height:32px;}
ul#serverwatch-menu li a.serversoftware{width:112px;background-position:-240px 0px;line-height:32px;}
ul#serverwatch-menu li a.opensource{width:114px;background-position:-352px 0px;line-height:32px;}
ul#serverwatch-menu li a.datacentermanagement{width:114px;background-position:-466px 0px;line-height:15px;}
ul#serverwatch-menu li a.serveroperatingsystems{width:133px;background-position:-580px 0px;line-height:15px;}
ul#serverwatch-menu li a.more{width:112px;background-position:-713px 0px;line-height:32px;text-decoration:none;cursor:pointer;}
ul#serverwatch-menu li a.emptyclass{width:50px;background-position:-825px 0px;line-height:32px;cursor:default}
ul#serverwatch-menu li a.spaceclass{width:149px;background-position:-825px 0px;line-height:32px;cursor:default}
</style>

<ul id ="serverwatch-menu">
<li><a href="/server-topics/index.php/25101/Server-Virtualization-Spotlight.htm" class="virtualization">Virtualization</a></li>
<li><a href="/server-topics/index.php/28771/Server-Hardware-Spotlight.htm" class="serverhardware">Server Hardware</a></li>
<li><a href="/server-topics/index.php/28751/Server-Software-Spotlight.htm" class="serversoftware">Server Software</a></li>
<li><a href="/server-topics/index.php/28761/Open-Source-Software-Spotlight.htm" class="opensource">Open Source</a></li>
<li><a href="/server-topics/index.php/28731/Data-Center-Management-Spotlight.htm" class="datacentermanagement">Data Center Management</a></li>
<li><a href="/server-topics/index.php/28741/Server-OS-Spotlight.htm" class="serveroperatingsystems">Server <br>Operating Systems</a></li>
<li><a href="/about" class="opensource">About Us</a></li>
<li><a href="javascript:;" class="spaceclass"></a></li>
</ul>


<style type="text/css">
*{margin:0;padding:0} /*reset all the stuff*/

ul#serverwatch-sub-menu
{
list-style:none;}

#serverwatch-sub-menu li{display:inline;
}

ul#serverwatch-sub-menu li a{
display:block; float:left;
background:url('/images0/navigation_bottom_menus_new.jpg') no-repeat;
height:33px;text-decoration:none;text-indent:0;color: white;font-size: 11px;font-weight: normal;
line-height: 3;text-align: center;}

ul#serverwatch-sub-menu li a.servernews{width:103px;background-position:0px 0px;}
ul#serverwatch-sub-menu li a.tutorials{width:108px;background-position:-103px 0px;}
ul#serverwatch-sub-menu li a.servertrends{width:109px;background-position:-211px 0px;}
ul#serverwatch-sub-menu li a.reviews{width:110px;background-position:-320px 0px;}
ul#serverwatch-sub-menu li a.hottopics{width:114px;background-position:-430px 0px;}
ul#serverwatch-sub-menu li a.servercomparisontool{width:132px;background-position:-544px 0px;line-height: 3.0em;}
ul#serverwatch-sub-menu li a.newsletter{width:113px;background-position:-544px 0px;cursor:pointer;}
ul#serverwatch-sub-menu li a.serversearch_new{width:287px;background-position:-655px 0px;text-indent:0px}
ul#serverwatch-sub-menu li a.spaceclass{width:205px;background-position:-655px 0px;line-height:32px;cursor:default}
</style>
<ul id ="serverwatch-sub-menu">
<li><a href="/server-news/" class="servernews" >Server News</a></li>
<li><a href="/server-tutorials/"  class="tutorials" >Tutorials</a></li>
<li><a href="/server-trends/"  class="servertrends" >Server Trends</a></li>
<li><a href="/server-reviews/"  class="reviews" >Reviews</a></li>
<li><a href="/server-topics/"  class="hottopics" >Server Topics</a></li>
<li><a href="/slideshows/"  class="hottopics" >Slideshows</a></li>
<li><a class="newsletter" onMouseOver="setVisibility('navnewslettermailboxID', 'inline-block');" onMouseOut="setVisibility('navnewslettermailboxID','none');">Newsletter Sign-Up</a></li>
<li><a href="javascript:;" class="spaceclass"></a></li>
</ul>
<script language="JavaScript">
		function setVisibility(id, visibility) {
			document.getElementById(id).style.display = visibility;
		}
	
</script>	
	<div id="hottopicsSub" style="z-index:99999;opacity:0.9;filter:alpha(opacity=90);position:absolute;margin-left:365px;margin-top:-10px;padding:10px;background-color:#8A000D;border:1px solid #000;display:none;" onmouseover="setVisibility('hottopicsSub', 'inline');" onmouseout="setVisibility('hottopicsSub','none');">
		<a href="/hottopics/index.php/25101/Server-Virtualization-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Virtualization</a><br>
		<a href="/hottopics/index.php/28771/Server-Hardware-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Hardware</a><br>
		<a href="/hottopics/index.php/28751/Server-Software-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Software</a><br>
		<a href="/hottopics/index.php/28761/Open-Source-Software-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Open Source</a><br>
		<a href="/hottopics/index.php/28731/Data-Center-Management-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Data Center Management</a><br>
		<a href="/hottopics/index.php/28741/Server-OS-Spotlight.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Server Operating Systems</a><br>
		<a href="/hottopics/index.php/25831/Power-and-Cooling.htm" class="sec" style="color:#fff;font-size:11px;font-weight:bold">Power and Cooling</a><br>
		<a href="/hottopics/" class="sec" style="color:#fff;font-size:11px;font-weight:bold">More</a>
	</div>
	<div id="navnewslettermailboxID" onMouseOver="setVisibility('navnewslettermailboxID', 'inline');" onMouseOut="setTimeout('document.getElementById(\'navnewslettermailboxID\').style.display = \'none\'', 20000);">
		<form action="" id="navnewsletterform" method="post">
			<input type="hidden" name="NewsletterSignup" id="NewsletterSignup" value="Server Tech Daily">
			<input type="hidden" name="NewsletterKey" id="navNewsletterSignup" value="1513"> <!-- Server Tech Daily - 1513 -->
			<input type="hidden" name="businessUnit" id="businessUnit" value="Internet.com">
			<input type="hidden" name="RegistrationWebsite" id="navRegistrationWebsite" value="www.serverwatch.com">					
			<div id="navnewstextid"><img src="/images0/newlettertext.gif"  width="268px"></div>
			<div  id="navIDnewsletterbox_error"></div>
			<div id="navnewemailbox_content">
				<input type="text"  maxlength="255"  name="EM" id="navnewsletteremailID" onclick="navnews_mailclick();"   onblur="navshowtext();">
				<div align="center" style="margin:6px 0px 20px 0px;">
					<input type="image" src="/images0/submitbutton.gif" style="width: 130px; white-space: normal;"  value="" name="submit" onclick="navnews_textclick();return false;"  id="navnewsletter_signInButton">
				</div>
			</div>
		</form>
	</div> 

<div id="navnewslettermailboxsuccessID"><p id="navnlsuccessid"></p></div>	 	


	<input type="hidden" name="newsletteruserip" id="newsletteruserip" value="10.200.103.185">
		
<SCRIPT type=text/javascript>
$(document).ready(function() {
  $('#ACL_showRegistionForm').click(function() {
        $('#ACL_readMoreBox').slideUp('fast');
    $('#ACL_Form_Container').slideDown('slow');
    return false;
  });
  $('#ACL_openSignInBoxFromRegForm').click(function() {
     $('#ACL_Form_Container').slideUp('fast');
     $('#ACL_ssoSignInBox').slideDown('slow');
    return false;
  });
    $('#ACL_openSignInBox').click(function() {
     $('#ACL_readMoreBox').slideUp('fast');
     $('#ACL_ssoSignInBox').slideDown('slow');
    return false;
  });
   $('#ACL_openRegFormFromSignInBox').click(function() {
     $('#ACL_ssoSignInBox').slideUp('fast');
     $('#ACL_Form_Container').slideDown('slow');
    return false;
  });
    $('#ACL_cancelSignInBox').click(function() {
     $('#ACL_ssoSignInBox').slideUp('fast');
     $('#ACL_readMoreBox').slideDown('slow');
    return false;
  });
     $('#ACL_cancelRegistrationForm').click(function() {
     $('#ACL_Form_Container').slideUp('fast');
     $('#ACL_readMoreBox').slideDown('slow');
    return false;
  });

});

</script>

<div id="lb-wrapper" align="center">
	<div id="top_leader_ad">
		<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	</div>
</div>

  <div id="content">
	<div class="col clearfix" >
	<div id="ajax_load"> </div>
	<div id="content_wrapper">
<script language="javascript" type="text/javascript">
                <!--
                function popitup(url) {
                    newwindow=window.open(url,'name','height=500,width=980,resizable,scrollbars');
                    if (window.focus) {newwindow.focus()}
                    return false;
                }
                // -->
				
$(document).ready(function(){
$('.tabs .tabsContents div').hide();
$('.tabs .tabsContents div:first').show();
$('.tabs .tabsMenu ul li:first a').addClass('selected');
$('.tabs .tabsMenu ul li a').click(function(){ 
$('.tabs .tabsMenu ul li a').removeClass('selected');
$(this).addClass('selected'); 
var currentTab = $(this).attr('href'); 
$('.tabs .tabsContents div').hide();
$(currentTab).show();
return false;
});
});

</script>
<div class="colLeft dimMainLeft">
	<div class="vspace"></div>
					<div id="breadcumb"  class="clearfix">
					<div class="colLeft">
														<div class="bread_left"><a href="/">Serverwatch.com</a></div>
													<div class="bread_mid"><a href="/server-news">Server News</a></div>
												<div class="bread_right"></div>
					</div>
				</div>
			<a class="seriesIndexLink" href="/server-topics/index.php/25101/Server-Virtualization-Spotlight.htm">Read
			more on "Server Virtualization Spotlight" &raquo;</a>
				
    <div id="ciuadposition">
        <!-- "ciu" begin" -->
        <div class="ciu_ads_100">
                <!-- QS-AD: 'ciu' start -->
<script language="JavaScript">
	var t=displayDFPTag("ciu");
	document.write(t);

</script>
<!-- QS-AD: 'ciu' end -->        </div>
    </div>
    
	<div class="article">

	<link type="text/css" rel="stylesheet" href="/css/pagination.css">
		<div style="width: 238px; float: right; padding: 0px 0px 10px 10px;">
			<!-- Most Popular Stories start -->
			<div id="mostPopularStories">
				<div>
					<div class="tabs">
						<div class="tabsMenu clearfix">
							<ul>
																<li><a class="selected" style="width: 105px;"
									href="#mostPopularThisWeek">RECOMMENDED</a></li>
																<li><a   style="width: 125px;" href="#mostPopularToday">MOST
										POPULAR</a></li>
							</ul>
						</div>
						<div class="tabsContents">
														<div id="mostPopularThisWeek" class="tabsContent selected"
								style="display: block;">
								<ul>
																	<li>
									<a href="http://www.serverwatch.com/server-news/oracle-migrates-solaris-to-continuous-delivery-approach.html"><span
											class="graytext">1										</span> Oracle Officially Migrates Solaris to Continuous Delivery Approach </a></li>
																			<li>
									<a href="http://www.serverwatch.com/server-news/linkerd-project-joins-cloud-native-computing-foundation.html"><span
											class="graytext">2										</span> Linkerd Project Joins Cloud Native Computing Foundation </a></li>
																			<li>
									<a href="http://www.serverwatch.com/server-news/ibm-mainframe-revenue-growing-as-overall-systems-revenue-decline.html"><span
											class="graytext">3										</span> IBM Mainframe Revenue Growing as Overall Systems Revenue Decline </a></li>
																			<li>
									<a href="http://www.serverwatch.com/server-news/opengear-expands-remote-site-gateway-capabilties.html"><span
											class="graytext">4										</span> Opengear Expands Remote Site Gateway Capabilities </a></li>
																			<li>
									<a href="http://www.serverwatch.com/server-news/container-revenue-growing-to-2.7b-by-2020.html"><span
											class="graytext">5										</span> Container Revenue Will Grow to $2.7B by 2020 </a></li>
																		</ul>
							</div>
														<div id="mostPopularToday" class="tabsContent">
								<ul>
																	<li><a href="http://www.serverwatch.com/server-tutorials/installing-and-activating-hyper-v-linux-integration-services.html"><span
											class="graytext">1 </span> Installing and Activating Hyper-V Linux Integration Services									</a></li>


									
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
			<!-- Most Popular Stories end -->
		</div>
		<h1>
		CoreOS Drives Container Management Forward with Tectonic 1.5		</h1>
		<div style="float: left;height:76px;" class="author colLeft">
					By
						<a href="/author/Sean-Michael-Kerner-101580.htm">Sean Michael Kerner			</a> (<a
				href="/feedback.php/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html">Send
				Email</a>) <br>
								Posted February 1, 2017				
			<br>
			<!--  added facebook like button -->
			<iframe
		src="http://www.facebook.com/plugins/like.php?href=http://www.serverwatch.com/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html&amp;layout=standard&amp;show_faces=false&amp;width=420&amp;action=like&amp;font=verdan
a&amp;colorscheme=light&amp;height=45"
				scrolling="no" frameborder="0"
				style="border: none; overflow: hidden; height: 45px;"
				allowTransparency="false"> 
</iframe>			<br/>
			<!--  added facebook like button end -->
		</div>
				<div style="height: 76px;" class="shareboxtop">
			<ul>
				<li><a href="/print/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html"
					rel="nofollow" title="Print Article" onclick="return popitup('/print/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html')"><img id="article_print_button"
						src="/images0/article_print.gif"> </a></li>
				<!--  added share this -->
				<li id="toolBoxShareMenu1"><a href="#"
					title="Share Article with: Digg, DZone, etc..." rel="nofollow"><img
						id="article_share_button" src="/images0/article_share.gif"> </a>
					<div class="shareSubMenu">
						<span class="top"><span></span> </span>
						<ul>
							<li><a
								onclick="javascript:window.open('http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)+

'&amp;bodytext=&amp;topic=');"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt="" src="/images0/icon_diggthis.gif"> Digg</a>
							</li>
							<li><a
								onclick="javascript:window.open('http://www.dzone.com/links/add.html?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)

);"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_dzone.gif"> DZone</a>
							</li>
							<li><a
								onclick="javascript:window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_reddit.gif">

									Reddit</a></li>
							<li><a
								onclick="javascript:window.open('http://slashdot.org/slashdot-it.pl?op=basic&amp;url='+encodeURIComponent(location.href));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_slashdot.gif">
									Slashdot</a></li>
							<li><a
								onclick="javascript:window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));

"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_stumbleit.gif">

									StumbleUpon</a></li>
							<li><a
								onclick="javascript:window.open('http://del.icio.us/post?v=4&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURICompo

nent(document.title));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_delicious.gif">
									del.icio.us</a></li>
							<li><a
								onclick="javascript:window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_facebook.gif">
									Facebook</a></li>
							<li><a
								onclick="javascript:window.open('http://friendfeed.com/?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_friendfeed.png">

									FriendFeed</a></li>
							<li><a
								onclick="javascript:window.open('http://www.furl.net/storeIt.jsp?t='+encodeURIComponent(document.title)+'&amp;u='+encodeURIComponent(location.href));"
								href="javascript:void(0)"><img height="16" width="16" border="0"
									class="icon" alt=""
									src="/icom_includes/socialnetworking/img/icon_furl.gif"> Furl</a>
							</li>
                            <li><a
                                    onclick="javascript:window.open('https://twitter.com/intent/tweet?url='+encodeURIComponent(location.href)+'&amp;text='+encodeURIComponent(document.title)+'&amp;via=serverwatch');"
                                    href="javascript:void(0)"><img height="16" width="16" border="0"
                                                                   class="icon" alt=""
                                                                   src="/icom_includes/socialnetworking/img/icon_twitter.gif"> Twitter</a>
                            </li>
                            <li><a
                                    onclick="javascript:window.open('https://plus.google.com/share?url='+encodeURIComponent(location.href));"
                                    href="javascript:void(0)"><img height="16" width="16" border="0"
                                                                   class="icon" alt=""
                                                                   src="/icom_includes/socialnetworking/img/gplus-16.png"> Google</a>
                            </li>
						</ul>
						<span class="bottom"><span></span> </span>
					</div></li>				<!-- end share this -->
				<li><a href="/email/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html" rel="nofollow"
					title="Email Article"><img id="article_email_button"
						src="/images0/article_email.gif"> </a></li>
				<li><a href="#comment_form" rel="nofollow" title="Post a Comment"><img
						id="article_comment_button" src="/images0/article_comment.gif"> </a>
				</li>


			</ul>

<script src="/javascripts/article_menu.js" type="text/javascript">
</script>
			<script type="text/javascript">

    initArticleMenu(document.getElementById("toolBoxShareMenu1"));


</script>
		</div>
		<br>
		<p>
		<div class="litcontent" style="padding-top:10px;">
			<p>
				<p>CoreOS is updating its flagship Tectonic platform with the new Tectonic 1.5 release, officially announced on Jan. 31. The new platform benefits from improvements in Kubernetes as well as innovations purpose-built by CoreOS.</p>
<p>Tectonic at its core is a Kubernetes distribution, providing a packaged and enhanced offering for commercial users. <img alt="Tectonic 1.5" height="150" src="/imagesvr_ce/8280/icon-tectonic-r.png" style="float: right; margin: 10px;" title="Tectonic 1.5" width="200" />With Tectonic 1.5, CoreOS is including the Kubernetes 1.5.2 update, which offers multiple new capabilities to users. Kubernetes 1.5.2 is a minor update based on the Kubernetes 1.5 release that first <a href="http://www.eweek.com/enterprise-apps/kubernetes-1.5-brings-container-management-to-windows.html">debuted</a> in December 2016.</p>
<p>Among the new capabilities in the upstream Kubernetes 1.5 milestone is Microsoft Windows Server support as well as a beta of the new Stateful Set feature. Formerly known as PetSet, StatefulSet allows organizations to run stateful applications.</p>
<h2>"Self-Driving" Continues to Evolve</h2>
<p>With Tectonic 1.5, CoreOS is continuing to evolve its so-called "self-driving" approach that provides a managed auto-updating capability. CoreOS first <a href="http://www.serverwatch.com/server-news/coreos-linux-rebranded-as-container-linux-as-kubernetes-goes-self-service.html">announced</a> the "self-driving" Tectonic in December 2016.</p>

<div id="olal-container">
<script language="javascript" src="http://www.serverwatch.com/sl/assetlisting/?wsn=www.serverwatch.com&amp;wpu=/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html&amp;lurl=http://o1.qnsr.com/cgi/r?WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK;;n=203;c=1395319;s=9475;x=7936;f=201308291511230;u=j;z=TIMESTAMP;k=http://assetform.serverwatch.com/controller&amp;wpos=onelineassetlisting&amp;lyt=l8&css=http://www.serverwatch.com/css/onePaidAsset.css&wi=19715010">
</script>
</div>
<div style="clear:both;"></div>
<p>"Self-driving is automation that we add to Tectonic to make Kubernetes easier to manage, including the automation of updates." Brandon Philip, CTO of CoreOS, told ServerWatch.</p>
<p>Tectonic 1.5 now also provides organizations with increased flexibility to deploy Kubernetes to existing Virtual Private Clouds (VPCs).</p>
<p>"As we continue to ship enterprise-ready features, we&rsquo;re expanding the flexibility of our installer to include the ability to customize the VPC range, deploy to custom VPCs, and deploy to existing subnets, Mackenzie Burnett, product manager at CoreOS, wrote in a blog <a href="https://coreos.com/blog/tectonic-1-5-2.html">post</a>. Burnett joined CoreOS in September 2016 after Redspread, a company she led as CEO, was <a href="http://www.eweek.com/virtualization/coreos-expands-kubernetes-control-with-redspread-acquisition.html">acquired</a> by CoreOS.</p>
<p>CoreOS has now also added a YAML (Yet Another Markup Language) editing capability for Kubernetes objects directly within the Tectonic console.</p>
<p>"Users can now directly browse and edit Kubernetes objects in Console instead of using kubectl, creating a more user-friendly and convenient experience," Burnett said.</p>
<p><em>Sean Michael Kerner is a senior editor at ServerWatch and InternetNews.com. Follow him on Twitter @TechJournalist.</em></p>			</p>
		</div>
		</p>


		<input type="hidden" value="10.200.103.185" id="newsletteruserip"
			name="newsletteruserip">
	</div>

    
	<div class="vspace"></div>
	<div class="pageing2">
		Page
		1		of
		1
		<div class="vspace"></div>
		 <span class="pageing_arrow_left2"> 		</span>
	</div>
	<div class="clear"></div>
	<br>
		<a class="seriesIndexLink" href="/server-topics/index.php/25101/Server-Virtualization-Spotlight.htm">Read
		more on "Server Virtualization Spotlight" &raquo;</a>
			<div class="vspace"></div>
	<div class="section_index_list">
			Tags:
				  	  	  	  	  	  	  	  <a href="http://www.serverwatch.com/tag/containers-138200.htm">containers</a>, <a href="http://www.serverwatch.com/tag/CoreOS-13544910.htm">CoreOS</a>, <a href="http://www.serverwatch.com/tag/CoreOS-Linux-16063310.htm">CoreOS Linux</a>, <a href="http://www.serverwatch.com/tag/CoreOS-Rocket-17448110.htm">CoreOS Rocket</a>, <a href="http://www.serverwatch.com/tag/tectonic-17938110.htm">tectonic</a>, <a href="http://www.serverwatch.com/tag/container-management-18838310.htm">container management</a>, <a href="http://www.serverwatch.com/tag/Kubernetes-1-5-23601610.htm">Kubernetes 1.5</a>, <a href="http://www.serverwatch.com/tag/Tectonic-1-5-24019310.htm">Tectonic 1.5</a>	</div>
	<div class="vspace"></div>
	
    		
	<!-- Start comment section -->
	<link href="/css/comments.css" rel="stylesheet" type="text/css" /> 
<div style="clear: both;"></div>
<div class="comment_wrapper">
	<div style="font-weight: bold;">
		 <span id="commentCount">0</span> Comments&nbsp;<a style="text-decoration: underline;"
			href="#comment_form">(click to add your comment)</a>
	</div>
	<br>

	<div id="comment_pagination_top"></div>
	<div id="comment_page_container"></div>
	<div id="comment_pagination_bottom"></div>
	<a id="comment_form"></a>
	<div style="background-color: #EFEFEF; width: 590px;">
		<form name="commentform" action="" method="post">
			
			<div
				style="font-weight: bold; font-size: 14pt; font-family: arial, helvetica, sans-serif; color: black; background-color: #ffffff; width: 100%;">
				<div
					style="border-bottom: 2px solid #666666; width: 100%; height: 20px; margin-bottom: 5px; clear: left;"></div>
				<img src="http://assets.devx.com/Icon/icon_comment.png" border="0">Comment
				and Contribute
				<p></p>
			</div>
			<div style="width: 80%; margin-left: 10px; padding: 0 10 10 10;">
				<div>
					<input type="text" size="30" id="author" name="author"
						value=""> Your name/nickname
				</div>
				<p></p>
				<div>
					<input type="text" size="30" id="email" name="email"
						value=""> Your email
				</div>
				<p></p>
				<div>
					<textarea cols="80" rows="10"
						style="font: 9pt arial, helvetica, sans-serif; overflow: auto;"
						onkeyup="limitText(this.form.commentdetails,this.form.countdown,1200);"
						onkeydown="limitText(this.form.commentdetails,this.form.countdown,1200);"
						name="commentdetails" id="commentdetails"></textarea>
				</div>
				<div style="font-size: 8pt;">
					(Maximum characters: 1200). You have <input type="text"
						name="countdown" value="1200" size="4"> characters left.
				</div>
				<p></p>
				<div id="imgTagElem" style="text-align: center;">
					<script type="text/javascript" src="http://api.recaptcha.net/challenge?k=6LcGycMSAAAAABCZvhPV7XiK5twSGp6lwOJ9_w3b">
</script>

	<noscript>
  		<iframe src="http://api.recaptcha.net/noscript?k=6LcGycMSAAAAABCZvhPV7XiK5twSGp6lwOJ9_w3b" height="300" width="500" frameborder="0"></iframe><br/>
  		<textarea name="recaptcha_challenge_field" rows="3" cols="40"></textarea>
  		<input type="hidden" name="recaptcha_response_field" value="manual_challenge"/>
	</noscript>				</div>													
				<br>
				<div style="text-align: center;">
					<input type="submit" value="Submit Your Comment" tabindex="6" id="submit" name="submit" onclick="return validate();" />&nbsp;
					<img border="0" align="center" src="/images0/ajax-loader.gif" id="ajax_loading_img" width="43" height="11" style="vertical-align:middle;visibility:hidden;">
				</div>
				<br>
			</div>
			<input type="hidden" id="key" value="228860410" name="key">
			<input type="hidden" value="0" id="comment_parent" name="comment_parent">
			<input type="hidden" value="0" id="totalComments" name="totalComments">		
		</form>
	</div>
	<p>
		<a name="nav">&nbsp;</a><input type="hidden" name="comment_curpage"
			id="comment_curpage" value="1">
	</p>
</div>
<br>
<script src="/javascript/comments.js" type="text/javascript">
</script>	<!-- End comment section -->

<input type="hidden" name="tag_name" id="tag_name" value="">
<!-- start Vibrant Media IntelliTXT script section -->
<script type="text/javascript" src="http://serverwatch.us.intellitxt.com/intellitxt/front.asp?ipid=25500">
</script>
<!-- end Vibrant Media IntelliTXT script section -->
</div>
<!--  column right -->
<div class="col colRight dimMainRight">
    <div class="vspace" style="height:15px;"></div>

    <div class="adsBox">
    	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->    </div>
    <div class="vspace"></div>

    <!--<div class="adsBox">
    	    </div>
    <div class="vspace"></div>-->
    
    
    <div class="articlecategorysummary">
    <iframe id='whitePaperIFrame' scrolling="no" frameborder="0" align="middle" src="http://www.serverwatch.com/sl/assetlisting/?wsn=www.serverwatch.com&amp;wpu=/server-news/coreos-drives-container-management-forward-with-tectonic-1.5.html&amp;lurl=http://o1.qnsr.com/cgi/r?WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK;;n=203;c=1395319;s=9475;x=7936;f=201308291511230;u=j;z=TIMESTAMP;k=http://assetform.serverwatch.com/controller&amp;wpos=AssetListing&amp;lyt=l9&css=http://www.serverwatch.com/hqb2b/css/qmp/qmp_default.css&mcss=http://www.serverwatch.com/imageserver/b2btechleadform/serverwatch/styles/style_email.css&wi=21164810&title=Top%20White%20Papers%20and%20Webcasts" height="710"></iframe>
</div>
<script type="text/javascript"> 
var updateIframe = false;
var t = 0;

function updateQMPIframe(){
    if(!updateIframe) { 
        if($('#whitePaperIFrame').contents().find('.asset').length > 0) {
            var height = $('#whitePaperIFrame').contents().find('#assetsListings').height();
            height = height + 70;
            var iframe = document.getElementById('whitePaperIFrame');  
            iframe.setAttribute( 'height', height);
            updateIframe = true;
            clearTimeout(t);
        }else {
            t = setTimeout('updateQMPIframe()', 1000);
        }
    }
}
$(document).ready(function(){
    updateQMPIframe();
});


</script>    <div class="vspace"></div>

	<div class="adsBox">
    	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->    </div>
    <div class="vspace"></div>

</div>
<!--  end of column right -->	</div>
	<div class="vspace clear"></div>
	<div class="vspace clear"></div>
<!-- ServerWatch: Begin Rocket Fuel Conversion Action Tracking Code Version 7 -->
<script language="javascript">
function callImpressionTracker(img_url) {
	var trackingPixel = new Image();
	cachebuster=parseInt(Math.random()*99999999);  // cache buster
	trackingPixel.src = img_url + "&ra=" + cachebuster;
	document.body.appendChild(trackingPixel);
}
// Code for Action: ServerWatch - Quinstreet - Tracking
callImpressionTracker("http://20514663p.rfihub.com/ca.gif?rb=3335&ca=20514663")

</script>
<!-- End Rocket Fuel Conversion Action Tracking Code Version 7 -->

<div class="footer">
	    <!--  quad ad start -->
	<!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end -->	<!--  quad ad end -->
    	<div class="vspace clear"></div>

	<style type="text/css">
#developerBrand-footer{text-align:center;margin:0 auto}
#footerlinks{font-size:12px;word-spacing:1px}
#footerlinks a{color:#000;margin:5px 0 0}
#itbeBrand-footer{text-align:center;margin:0 auto}
#itbusinessedge-footer{text-align:center;margin:0 auto}
#footercopyright{font-size:12px;margin:5px 0 0}
#developerBrandForum-footer{text-align:center;margin:0 auto}
#itbeBrandForum-footer{text-align:center;margin:0 auto}
#eweek-truste-footer{text-align:center;margin:0 auto}
#developerBrand-truste-footer{text-align:center;margin:0 auto}
#itbeBrand-truste-footer{text-align:center;margin:0 auto}
#weboitbeBrand-truste-footer{text-align:center;margin:0 auto}
#itbusinessedge-truste-footer{text-align:center;margin:0 auto}
.footerLogoClass{text-align:center;margin:0 auto}
</style>
<div id="developerBrand-footer" style="display:none"></div>
<div id="itbeBrand-footer" style="display:none"></div>
<div id="itbusinessedge-footer" style="display:none"></div>
<div id="zde-footer" style="display:none" class="footerLogoClass"></div>
<div id="baseline-footer" style="display:none" class="footerLogoClass"></div>
<div id="cinsider-footer" style="display:none" class="footerLogoClass"></div>
<div id="cioinsight-footer" style="display:none" class="footerLogoClass"></div>
<div id="eweek-footer" style="display:none" class="footerLogoClass"></div>
<div id="enterpriseappstoday-footer" style="display:none" class="footerLogoClass"></div>
<div id="eseminar-footer" style="display:none" class="footerLogoClass"></div>
<div id="wbg-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrandForum-footer" style="display:none"></div>
<div id="itbeBrandForum-footer" style="display:none"></div>
<div id="eweek-truste-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrand-truste-footer" style="display:none"></div>
<div id="itbeBrand-truste-footer" style="display:none"></div>
<div id="weboitbeBrand-truste-footer" style="display:none"></div>
<div id="itbusinessedge-truste-footer" style="display:none"></div>
<script async language="Javascript" src="/icom_includes/footers/scripts/footerbrandingcode.js">
</script>
</div>
<link href='http://fonts.googleapis.com/css?family=Lato&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<div id="newuserregistrationpopup">
    <div id="closepopup"><a class="close" href="#"><img src="/img/registrationwelcome/close_icon.png" border="0" /></a></div>
    <div id="thankuptext">Thanks for your registration, follow us on our social networks to keep up-to-date</div>
    <div id="socialsharebtn">
        <div id="socialbtns"><a href="http://o1.qnsr.com/cgi/r?WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://www.facebook.com/serverwatch?fref=ts" target="_blank"><img src="/img/registrationwelcome/user-register-popup-fb.png" border="0"/></a></div>
        <div id="socialbtns"><a href="http://o1.qnsr.com/cgi/r?WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://twitter.com/serverwatch" target="_blank"><img src="/img/registrationwelcome/user-register-popup-tw.png" border="0"/></a></div>
        <div id="socialbtns"><a href="http://o1.qnsr.com/cgi/r?WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://www.linkedin.com/company/serverwatch?trk=biz-companies-cym" target="_blank"><img src="/img/registrationwelcome/user-register-popup-ln.png" border="0"/></a></div>
        <div id="socialbtns"><a href="http://o1.qnsr.com/cgi/r?WT.qs_dlk=WJLosgrIZ7wAAG6105EAAAAK;;n=203;c=1459370;s=8986;x=7936;f=201411241658150;u=j;z=TIMESTAMP;k=https://plus.google.com/u/0/b/116361891332707144458/+Serverwatch/posts" target="_blank"><img src="/img/registrationwelcome/user-register-popup-gplus.png" border="0"/></a></div>
        <div id="socialbtns"><a href="http://www.serverwatch.com/rss.php/icom_includes/feeds/sw/icom-root.rss" target="_blank"><img src="/img/registrationwelcome/user-register-popup-rss.png" border="0"/></a></div>
    </div>
</div>
	</div>
  </div> <!--  end of content -->
 </div><!-- end of EntNetPlanet -->

</body>
</html>
