ServerWatch Forums Post — Hosting Provider Using Apache 2.0

Posted Jun 21, 2004

'The developer who did my Web site back end used a coding that requires Apache 2.0 to work properly. However, the hosting provider does not use or support 2.0. ...'

Page 1 of 1

Comment and Contribute

Your name/nickname

Your email

(Maximum characters: 1200). You have characters left.



Thanks for your registration, follow us on our social networks to keep up-to-date